漏洞名称
It was discovered that the hawtio servlet 1.4...
XStream through 1.4.9, when a certain denyTypes ...
Apache CXF's STSClient before 3.1.11 and 3.0.13 uses...
JAX-RS XML Security streaming clients in Apache CXF...
In Apache Log4j 2.x before 2.8.2, when using...
Apache Camel's Jackson and JacksonXML unmarshalling ...
Apache Camel's Validation Component is vulnerable ...
QOS.ch Logback before 1.2.0 has a serialization ...
The OAuth2 Hawk and JOSE MAC Validation code...
hawtio before versions 2.0-beta-1, 2.0-beta-2 2.0-m1, ...
[共 12 条]