CWE-22:对路径名的限制不恰当(路径遍历)[查看]

漏洞名称
The 10Web Photo Gallery plugin before 1.5.25 for...
NLTK Downloader before 3.4.5 is vulnerable to a...
An issue was discovered on MicroDigital N-series cameras...
An issue was discovered on MicroDigital N-series cameras...
An issue was discovered in custom/ajax_download.php in OpenEMR...
The api/admin/logoupload Logo File upload feature in EMCA...
cPanel before 55.9999.141 allows arbitrary code...
cPanel before 64.0.21 allows certain file-read operations via...
Sigil before 0.9.16 is vulnerable to a directory...
An issue was discovered in Veritas Resiliency Platform...
[共 3008 条]