Haxx libcurl 缓冲区错误漏洞 CVE-2019-3823 CNNVD-201902-125

5.0 AV AC AU C I A
发布: 2019-02-06
修订: 2019-07-23

Haxx libcurl是瑞典Haxx公司的一筐开源的客户端URL传输库。该产品支持FTP、SFTP、TFTP和HTTP等协议。 Haxx libcurl 7.36.0版本至7.64.0版本中存在越界读取漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

0%
暂无可用Exp或PoC
当前有11条受影响产品信息