In the seccomp implementation prior ... CVE-2019-2054

4.6 AV AC AU C I A
发布: 2019-05-08
修订: 2019-05-25

In the seccomp implementation prior to kernel version 4.8, there is a possible seccomp bypass due to seccomp policies that allow the use of ptrace. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android Versions: Android kernel Android ID: A-119769499

0%
暂无可用Exp或PoC
当前有1条受影响产品信息