In UpdateLoadElement of ic.cc, there ... CVE-2019-2047

10.0 AV AC AU C I A
发布: 2019-05-08
修订: 2019-08-22

In UpdateLoadElement of ic.cc, there is a possible out-of-bounds write due to type confusion. This could lead to remote code execution in the proxy auto-config with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android Versions: Android-7.0 Android-7.1.1 Android-7.1.2 Android-8.0 Android-8.1 Android-9 Android ID: A-117607414

0%
暂无可用Exp或PoC
当前有6条受影响产品信息