An issue was discovered in ... CVE-2019-12144

7.5 AV AC AU C I A
发布: 2019-06-11
修订: 2019-08-16

An issue was discovered in SSHServerAPI.dll in Progress ipswitch WS_FTP Server 2018 before 8.6.1. Attackers have the ability to abuse a path traversal vulnerability using the SCP protocol. Attackers who leverage this flaw could also obtain remote code execution by crafting a payload that abuses the SITE command feature.

0%
暂无可用Exp或PoC
当前有28条受影响产品信息