nginx before versions 1.15.6 and ... CVE-2018-16844

7.8 AV AC AU C I A
发布: 2018-11-07
修订: 2019-05-25

nginx before versions 1.15.6 and 1.14.1 has a vulnerability in the implementation of HTTP/2 that can allow for excessive CPU usage. This issue affects nginx compiled with the ngx_http_v2_module (not compiled by default) if the 'http2' option of the 'listen' directive is used in a configuration file.

0%
暂无可用Exp或PoC
当前有140条受影响产品信息