The Linux kernel before version 4.11 ... CVE-2018-1066 CNNVD-201803-098

7.1 AV AC AU C I A
发布: 2018-03-02
修订: 2019-08-22

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux kernel 4.11之前版本中的fs/cifs/cifsencrypt.c文件的‘setup_ntlmv2_rsp()’函数存在安全漏洞,该漏洞源于程序没有正确的处理空的TargetInfo字段。攻击者可利用该漏洞造成拒绝服务(崩溃)。

0%
暂无可用Exp或PoC
当前有5条受影响产品信息