Ansible before versions 2.1.4, 2.2.1 ... CVE-2016-9587 CNNVD-201701-178

9.3 AV AC AU C I A
发布: 2017-01-09
修订: 2019-09-10

Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。 Ansible 1.2.1版本至1.9.4版本和2.0版本至2.2版本中存在远程命令执行漏洞,该漏洞源于程序没有过滤用户提交的输入。攻击者可利用该漏洞在受影响的系统上执行任意命令。

0%
当前有2条漏洞利用/PoC
当前有1条受影响产品信息