厂商或团体 sgi 的搜索结果 (252)

CVE-2004-1471(发布:2004-12-31 00:00:00)NMCOE
CVSS7.1

[CNNVD]CVS Argumentx命令error_prog_name两次释放任意指令执行漏洞--Concurrent Versions System (CVS)是一款开放源代码的版本控制软件。CVS "Argumentx"命令存在两次释放问题,远程攻击者可以利用这个漏洞以进程权限在系统上执行任意指令。"Argumentx" 命令允许为先前提供的参数增加更多数据,这可以通过对最后一个存储参数进行...

CVE-2004-1889(发布:2004-12-31 00:00:00)NMCO
CVSS5.0

[CNNVD]SGI IRIX ftpd多个远程拒绝服务漏洞--IRIX是一款由SGI公司开发和维护的商业性质UNIX操作系统。SGI IRIX包含的FTP服务程序存在多个问题,远程攻击者可使FTP服务程序崩溃。第一问题未知涉及到IRIX FTPD进程在当与Microsoft Windows 2000连接时会由于连接失败而产生不确定的挂起。第二个问题未知在处理P...

CVE-2004-1891(发布:2004-12-31 00:00:00)NMCO
CVSS5.0

[CNNVD]SGI IRIX用户行为阻止漏洞--SGI IRIX 6.5.20版本的ftpd中的ftp_syslog函数"对匿名FTP无效",该漏洞存在未知的影响,可能阻止记录匿名用户的行为。

CVE-2004-1307(发布:2004-12-21 00:00:00)NMCO
CVSS7.5

[CNNVD]LibTIFF Heap Corruption整数溢出漏洞--libtiff 3.6.1版本中tif_dirread.c的TIFFFetchStripThing函数存在整数溢出漏洞。远程攻击者借助一个带有STRIPOFFSETS标志和大量strips的TIFF文件执行任意代码,引发分配零字节缓冲区,并导致基于堆的缓冲区溢出。

CVE-2004-1139(发布:2004-12-15 00:00:00)NMCOPS
CVSS5.0

[CNNVD]Ethereal多个未明的服务拒绝和潜在的代码执行漏洞--Ethereal 0.10.4至0.10.7版本的DICOM解剖器存在未知的漏洞。远程攻击者利用该漏洞导致服务拒绝(应用程序崩溃)。

CVE-2004-1142(发布:2004-12-15 00:00:00)NMCOP
CVSS5.0

[CNNVD]Ethereal多个未明的服务拒绝和潜在的代码执行漏洞--Ethereal 0.9.0至0.10.7版本存在漏洞。远程攻击者借助某些畸形SMB包导致服务拒绝(CPU的消耗)。

首页上一页4567891011下一页尾页 第6页 / 共42页

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站