厂商或团体 sgi 的搜索结果 (252)

CVE-2005-0605(发布:2005-03-02 00:00:00)NMCOPS
CVSS7.5

[CNNVD]OpenSSL SSL握手NULL指针拒绝服务攻击漏洞--OpenSSL是一种开放源码的SSL实现,用来实现网络通信的高强度加密,现在被广泛地用于各种网络应用程序中。OpenSSL在处理SSL/TLS握手实现时存在问题,远程攻击者可以利用这个漏洞使OpenSSL崩溃。使用Codenomicon TLS测试工具,OpenSSL发现在do_change_cip...

CVE-2005-0156(发布:2005-02-07 00:00:00)NMCOEP
CVSS2.1

[CNNVD]Perl SuidPerl多个本地漏洞--Perl是流行的跨平台编程语言。部分Perl脚本在处理PERLIO_DEBUG变量时存在问题,本地攻击者可以利用这个漏洞破坏系统文件或进行缓冲区溢出攻击。攻击者可以通过设置PERLIO_DEBUG环境变量和调用任意setuid-root perl脚本来覆盖任何文件,PERLIO_DEBUG指向的文件...

CVE-2004-0930(发布:2005-01-27 00:00:00)NMCOPS
CVSS5.0

[CNNVD]Samba ms_fnmatch 拒绝服务漏洞--Samba是一套实现SMB(Server Messages Block)协议,跨平台进行文件共享和打印共享服务的开源程序。Samba3.0.4及3.0.7的ms_fnmatch函数存在缺陷,可导致拒绝服务攻击,在其他版本的Samba软件中,也可能存在该漏洞。远程通过认证的攻击者可通过包含多个...

CVE-2004-1184(发布:2005-01-21 00:00:00)NMCOP
CVSS4.6

[CNNVD]Enscript EPSF 命令执行漏洞--Enscript是一款开源软件,用于将ASCII文件转换为postscript、HTML或RTF文件。Enscript 1.6.3版本中的EPSF管道支持存在命令执行漏洞。远程攻击者或本地用户可利用此漏洞,通过shell元字符执行任意命令。

CVE-2005-0113(发布:2005-01-14 00:00:00)NMCO
CVSS7.2

[CNNVD] SGI IRIX inpview 用户权限提升漏洞--SGI IRIX是一套UNIX操作系统。SGI IRIX中的inpview存在用户权限提升漏洞。由于inpview不会降低权限执行SUN_TTSESSION_CMD环境变量所指向的程序,本地用户可以通过设置SUN_TTSESSION_CMD环境变量来执行任意代码。

CVE-2004-0139(发布:2005-01-10 00:00:00)NMCOS
CVSS10.0

[CNNVD]SGI IRIX bad.a 未知漏洞--IRIX是SGI公司以System V与BSD延伸程式为基础所发展成的UNIX操作系统。SGI IRIX 6.5.22至6.5.25 版本中的bad.a kernel networking存在未知漏洞。该漏洞的具体攻击方式及危害影响目前尚不明确。

首页上一页345678910下一页尾页 第5页 / 共42页

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站