厂商或团体 gentoo 的搜索结果 (167)

CVE-2006-1390(发布:2006-03-24 19:06:00)NMCO
CVSS4.6

[CNNVD]Gentoo Nethack和Variants本地特权升级漏洞--NetHack 3.4.3-r1及其早期版本,Falcon's Eye 1.9.4a及其早期版本,和Slash'EM 0.0.760及其早期版本在Gentoo Linux上的配置 ,可以让在游戏组中的本地用户通过缓冲区溢出修改存储的游戏文件、执行任意代码和通过symlink攻击来...

CVE-2006-0071(发布:2006-01-03 19:03:00)NMCO
CVSS6.6

[CNNVD]Gentoo Pinentry本地权限提升漏洞--pinentry是使用Assuan协议的简单PIN或passphrase项对话的集合。 pinentry ebuild在安装时没有正确的设置pinentry二进制程序的权限,允许设置sgid位以组ID 0的权限执行,导致以组ID 0的权限读写文件。

CVE-2005-3624(发布:2005-12-31 00:00:00)NMCOPS
CVSS5.0

[CNNVD]KPdf和KWord多个缓冲区溢出漏洞--KPdf是kdegraphics软件包中捆绑的基于KDE的PDF浏览器,KWord是koffice软件包中捆绑的基于KDE的文字处理器。 KPdf和KWord都包含有用于处理PDF文件的Xpdf代码,该Xpdf代码中存在几个堆溢出和整数溢出。如果攻击者能够诱骗用户使用Kpdf或KWord打开特制的P...

CVE-2005-3625(发布:2005-12-31 00:00:00)NMCOP
CVSS10.0

[CNNVD]KPdf和KWord多个缓冲区溢出漏洞--KPdf是kdegraphics软件包中捆绑的基于KDE的PDF浏览器,KWord是koffice软件包中捆绑的基于KDE的文字处理器。 KPdf和KWord都包含有用于处理PDF文件的Xpdf代码,该Xpdf代码中存在几个堆溢出和整数溢出。如果攻击者能够诱骗用户使用Kpdf或KWord打开特制的P...

CVE-2005-3626(发布:2005-12-31 00:00:00)NMCOP
CVSS5.0

[CNNVD]KPdf和KWord多个缓冲区溢出漏洞--KPdf是kdegraphics软件包中捆绑的基于KDE的PDF浏览器,KWord是koffice软件包中捆绑的基于KDE的文字处理器。 KPdf和KWord都包含有用于处理PDF文件的Xpdf代码,该Xpdf代码中存在几个堆溢出和整数溢出。如果攻击者能够诱骗用户使用Kpdf或KWord打开特制的P...

CVE-2005-4595(发布:2005-12-31 00:00:00)NMCO
CVSS7.2

[CNNVD]Gentoo Linux XnView不安全RPATH漏洞--Gentoo Linux上的XnView 1.70和NView 4.51存在不信任搜索路径漏洞,本地用户可以通过当前工作目录中的恶意库来执行任意代码。

首页上一页56789101112下一页尾页 第7页 / 共28页

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站