映射到 CWE-79 的搜索结果 (7935)

CVE-2002-2376(发布:2002-12-31 00:00:00)NMCOE
CVSS4.3

[CNNVD]E-Guest Guest Book脚本注入漏洞--E-Guest 1.1版本E-Guest_sign.pl存在跨站脚本攻击(XSS)漏洞。远程攻击者借助(1) full name, (2) email, (3) homepage,和(4) location参数注入任意SSI指令。

CVE-2002-2377(发布:2002-12-31 00:00:00)NMCO
CVSS4.3

[CNNVD]Zap Book服务器端包含任意命令行执行漏洞--ZAP 1.0.3版本的addentry.cgi存在跨站脚本(XSS)漏洞。远程攻击者可以借助entry字段注入任意SSi指令,web脚本和HTML。

CVE-2002-2378(发布:2002-12-31 00:00:00)NMCO
CVSS4.3

[CNNVD]AN HTTPD出错页跨站脚本漏洞--AN HTTP 1.41d版本存在跨站脚本(XSS)漏洞。远程攻击者借助查询字符串的冒号(:)注入任意web脚本或者HTML,该漏洞被插入到生成的出错页中。

CVE-2002-2386(发布:2002-12-31 00:00:00)NMCO
CVSS4.3

[CNNVD]XOOPS Quizz模块跨站脚本(XSS)漏洞--XOOPS 1.0版本的Quizz模块存在跨站脚本(XSS)漏洞。当在线提问升级版允许时,远程攻击者借助javascript:IMG标签的SRC属性中URL注入任意web脚本或者HTML。

CVE-2002-2418(发布:2002-12-31 00:00:00)NMCO
CVSS4.3

[CNNVD]acFreeProxy跨站脚本漏洞--acFreeProxy (aka acFP) 1.33 beta 7版本存在跨站脚本(XSS)漏洞。远程攻击者借助URL注入任意web脚本或者HTML,该漏洞被插入到一个错误页面。

CVE-2002-2422(发布:2002-12-31 00:00:00)NMCOE
CVSS4.3

[CNNVD]HP Compaq Insight Manager Web界面跨站脚本漏洞--Compaq Insight Management Agents 2.0版本、2.1版本、3.6.0版本、4.2版本和4.3.7版本存在跨站脚本(XSS)漏洞。远程攻击者可以借助URL注入任意web脚本或HTML,该漏洞将脚本插入到结果出错消息中。

首页上一页13161317131813191320132113221323下一页尾页 第1322页 / 共1323页

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站