CVE-2018-6759
CVSS4.3
发布时间 :2018-02-06 16:29:00
修订时间 :2018-03-13 11:55:41
NMS    

[原文]The bfd_get_debug_link_info_1 function in opncls.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, has an unchecked strnlen operation. Remote attackers could leverage this vulnerability to cause a denial of service (segmentation fault) via a crafted ELF file.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-6759
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2018-6759
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/103030
(VENDOR_ADVISORY)  BID  103030
https://sourceware.org/bugzilla/show_bug.cgi?id=22794
(VENDOR_ADVISORY)  CONFIRM  https://sourceware.org/bugzilla/show_bug.cgi?id=22794

- 漏洞信息

GNU Binutils CVE-2018-6759 Remote Denial of Service Vulnerability
Boundary Condition Error 103030
Yes No
2018-02-06 12:00:00 2018-02-06 12:00:00
probefuzzer

- 受影响的程序版本

Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
GNU Binutils 2.30

- 漏洞讨论

GNU Binutils is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause a denial-of-service condition.

GNU Binutils 2.30 is vulnerable; other versions may also be affected.

- 漏洞利用

- 解决方案

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站