CVE-2018-2428
CVSSN/A
发布时间 :2018-06-12 11:29:00
修订时间 :2018-06-14 21:29:02
NMS    

[原文]Under certain conditions SAP UI5 Handler allows an attacker to access information which would otherwise be restricted. Software components affected are: SAP Infrastructure 1.0, SAP UI 7.4, 7.5, 7.51, 7.52 and version 2.0 of SAP UI for SAP NetWeaver 7.00.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS暂不可用

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-2428
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2018-2428
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/104446
(UNKNOWN)  BID  104446
https://launchpad.support.sap.com/#/notes/2621121
(UNKNOWN)  MISC  https://launchpad.support.sap.com/#/notes/2621121
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=495289255
(UNKNOWN)  CONFIRM  https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=495289255

- 漏洞信息

SAP UI5 Handler CVE-2018-2428 Information Disclosure Vulnerability
Design Error 104446
Yes No
2018-06-12 12:00:00 2018-06-12 12:00:00
The vendor reported the issue.

- 受影响的程序版本

SAP UI5 Handler 0
SAP UI 7.52
SAP UI 7.51
SAP UI 7.5
SAP UI 7.4
SAP UI 2.0
SAP NetWeaver 7.0

- 漏洞讨论

SAP UI5 Handler is prone to an information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in launching further attacks.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站