CVE-2018-0325
CVSS5.0
发布时间 :2018-05-16 23:29:00
修订时间 :2018-06-27 14:04:41
NMS    

[原文]A vulnerability in the Session Initiation Protocol (SIP) call-handling functionality of Cisco IP Phone 7800 Series phones and Cisco IP Phone 8800 Series phones could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on an affected phone. The vulnerability is due to incomplete input validation of SIP Session Description Protocol (SDP) parameters by the SDP parser of an affected phone. An attacker could exploit this vulnerability by sending a malformed SIP packet to an affected phone. A successful exploit could allow the attacker to cause all active phone calls on the affected phone to be dropped while the SIP process on the phone unexpectedly restarts, resulting in a DoS condition. Cisco Bug IDs: CSCvf40066.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/o:cisco:ip_phone_8800_firmware:9.4%282%29sr4
cpe:/o:cisco:ip_phone_8800_firmware:10.3%281%29sr4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0325
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2018-0325
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/104202
(VENDOR_ADVISORY)  BID  104202
http://www.securitytracker.com/id/1040927
(VENDOR_ADVISORY)  SECTRACK  1040927
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-ip-phone-dos
(VENDOR_ADVISORY)  CONFIRM  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-ip-phone-dos

- 漏洞信息

Cisco IP Phone 8800 Series and IP Phone 7800 Series CVE-2018-0325 Denial of Service Vulnerability
Input Validation Error 104202
Yes No
2018-05-16 12:00:00 2018-05-16 12:00:00
Mozilla

- 受影响的程序版本

Cisco IP 7800 Series Phones 0
Cisco 8800 Series IP Phones 0

- 漏洞讨论

Cisco IP Phone 8800 Series and IP Phone 7800 Series are prone to a denial-of-service vulnerability.

A remote attacker may exploit this issue to cause a denial-of-service condition; denying service to legitimate users.

This issue is tracked by Cisco Bug ID CSCvf40066.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站