CVE-2018-0098
CVSS4.3
发布时间 :2018-01-18 01:29:00
修订时间 :2018-02-12 11:14:47
NMS    

[原文]A vulnerability in the web-based management interface of Cisco WAP150 Wireless-AC/N Dual Radio Access Point with Power over Ethernet (PoE) and WAP361 Wireless-AC/N Dual Radio Wall Plate Access Point with PoE could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack against a user of the web-based management interface of an affected device. The vulnerability is due to insufficient validation of user-supplied input by the web-based management interface of an affected device. An attacker could exploit this vulnerability by persuading a user of the interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the interface or allow the attacker to access sensitive browser-based information. Cisco Bug IDs: CSCve57076.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/o:cisco:wap150_firmware:-
cpe:/o:cisco:wap361_firmware:-

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-0098
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2018-0098
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/102763
(VENDOR_ADVISORY)  BID  102763
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180117-wap
(VENDOR_ADVISORY)  CONFIRM  https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180117-wap

- 漏洞信息

Cisco WAP150 and WAP361 Wireless Devices CVE-2018-0098 Cross Site Scripting Vulnerability
Input Validation Error 102763
Yes No
2018-01-17 12:00:00 2018-01-17 12:00:00
The vendor reported this issue.

- 受影响的程序版本

Cisco WAP361 Wireless 0
Cisco WAP150 Wireless 0

- 漏洞讨论

Cisco WAP150 and WAP361 Wireless devices are prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

This issue is being tracked by Cisco Bug ID CSCvf73922.

The following products are vulnerable:

WAP150 Wireless-AC/N Dual Radio Access Point with PoE
WAP361 Wireless-AC/N Dual Radio Wall Plate Access Point with PoE

- 漏洞利用

Attackers can exploit this issue by enticing an unsuspecting victim to follow a malicious URI.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站