CVE-2017-9393
CVSS5.0
发布时间 :2017-09-22 10:29:00
修订时间 :2017-10-05 10:10:07
NMS    

[原文]CA Identity Manager r12.6 to r12.6 SP8, 14.0, and 14.1 allows remote attackers to potentially identify passwords of locked accounts through an exhaustive search.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-200 [信息暴露]

- CPE (受影响的平台与产品)

cpe:/a:ca:identity_manager:12.6:ga
cpe:/a:ca:identity_manager:12.6:sp1
cpe:/a:ca:identity_manager:12.6:sp2
cpe:/a:ca:identity_manager:12.6:sp3
cpe:/a:ca:identity_manager:12.6:sp4
cpe:/a:ca:identity_manager:12.6:sp5
cpe:/a:ca:identity_manager:12.6:sp6
cpe:/a:ca:identity_manager:12.6:sp7
cpe:/a:ca:identity_manager:12.6:sp8
cpe:/a:ca:identity_manager:14.0
cpe:/a:ca:identity_manager:14.1
cpe:/a:ca:identity_manager_virtual_appliance:14.0
cpe:/a:ca:identity_manager_virtual_appliance:14.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9393
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-9393
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/100956
(VENDOR_ADVISORY)  BID  100956
https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20170921-01--security-notice-for-ca-identity-manager.html
(VENDOR_ADVISORY)  CONFIRM  https://support.ca.com/us/product-content/recommended-reading/security-notices/ca20170921-01--security-notice-for-ca-identity-manager.html

- 漏洞信息

CA Identity Manager CVE-2017-9393 Information Disclosure Vulnerability
Design Error 100956
Yes No
2017-09-21 12:00:00 2017-09-21 12:00:00
Jake Miller of Blue Canopy

- 受影响的程序版本

Ca Identity Manager 14.1
Ca Identity Manager 14.0
Ca Identity Manager 12.6 SP8
Ca Identity Manager 12.6 SP7
Ca Identity Manager 12.6 SP6
Ca Identity Manager 12.6 SP5
Ca Identity Manager 12.6 SP4
Ca Identity Manager 12.6 SP3
Ca Identity Manager 12.6 SP2
Ca Identity Manager 12.6 SP1
Ca Identity Manager 12.6 GA

- 漏洞讨论

CA Identity Manager is prone to an information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in further attacks.

CA Identity Manager 14.0,14.1 and 12.6 GA through SP8 are vulnerable.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站