CVE-2017-4952
CVSS5.0
发布时间 :2018-05-02 10:29:00
修订时间 :2018-06-12 14:17:32
NMS    

[原文]VMware Xenon 1.x, prior to 1.5.4-CR7_1, 1.5.7_7, 1.5.4-CR6_2, 1.3.7-CR1_2, 1.1.0-CR0-3, 1.1.0-CR3_1,1.4.2-CR4_1, and 1.5.4_8, contains an authentication bypass vulnerability due to insufficient access controls for utility endpoints. Successful exploitation of this issue may result in information disclosure.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-284 [访问控制不恰当]

- CPE (受影响的平台与产品)

cpe:/a:vmware:xenon:1.0.0
cpe:/a:vmware:xenon:1.1.0
cpe:/a:vmware:xenon:1.1.0:cr0-3
cpe:/a:vmware:xenon:1.1.0:cr3_1
cpe:/a:vmware:xenon:1.1.1
cpe:/a:vmware:xenon:1.2.0
cpe:/a:vmware:xenon:1.3.0
cpe:/a:vmware:xenon:1.3.1
cpe:/a:vmware:xenon:1.3.2
cpe:/a:vmware:xenon:1.3.3
cpe:/a:vmware:xenon:1.3.4
cpe:/a:vmware:xenon:1.3.5
cpe:/a:vmware:xenon:1.3.6
cpe:/a:vmware:xenon:1.3.7
cpe:/a:vmware:xenon:1.3.7:cr1_2
cpe:/a:vmware:xenon:1.4.0
cpe:/a:vmware:xenon:1.4.1
cpe:/a:vmware:xenon:1.4.2
cpe:/a:vmware:xenon:1.4.2:cr4_1
cpe:/a:vmware:xenon:1.5.0
cpe:/a:vmware:xenon:1.5.1
cpe:/a:vmware:xenon:1.5.2
cpe:/a:vmware:xenon:1.5.3
cpe:/a:vmware:xenon:1.5.4:cr2
cpe:/a:vmware:xenon:1.5.4:cr3
cpe:/a:vmware:xenon:1.5.4:cr4
cpe:/a:vmware:xenon:1.5.4:cr5
cpe:/a:vmware:xenon:1.5.4:cr6
cpe:/a:vmware:xenon:1.5.4:cr6_1
cpe:/a:vmware:xenon:1.5.4:cr6_2
cpe:/a:vmware:xenon:1.5.4:cr7
cpe:/a:vmware:xenon:1.5.4_8
cpe:/a:vmware:xenon:1.5.7_7

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-4952
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-4952
(官方数据源) NVD

- 其它链接及资源

http://seclists.org/oss-sec/2018/q1/153
(VENDOR_ADVISORY)  MLIST  [oss-security] 20180213 Authentication Bypass Vulnerability in VMware Xenon (CVE-2017-4952)
http://www.securityfocus.com/bid/103093
(VENDOR_ADVISORY)  BID  103093
https://github.com/vmware/xenon/commit/055ae13603f0cc3cd7cf59f20ce314bf8db583e1
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/055ae13603f0cc3cd7cf59f20ce314bf8db583e1
https://github.com/vmware/xenon/commit/06b9947cf603ba40fd8b03bfeb2e84528a7ab592
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/06b9947cf603ba40fd8b03bfeb2e84528a7ab592
https://github.com/vmware/xenon/commit/30ae41bccf418d88b52b35a81efb3c1304b798f8
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/30ae41bccf418d88b52b35a81efb3c1304b798f8
https://github.com/vmware/xenon/commit/5682ef8d40569afd00fb9a5933e7706bb5b66713
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/5682ef8d40569afd00fb9a5933e7706bb5b66713
https://github.com/vmware/xenon/commit/756d893573414eec8635c2aba2345c4dcf10b21c
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/756d893573414eec8635c2aba2345c4dcf10b21c
https://github.com/vmware/xenon/commit/7a747d82b80cd38d2c11a0d9cdedb71c722a2c75
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/7a747d82b80cd38d2c11a0d9cdedb71c722a2c75
https://github.com/vmware/xenon/commit/b1fd306047ecdac82661d636ebee801a7f2b3a0a
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/b1fd306047ecdac82661d636ebee801a7f2b3a0a
https://github.com/vmware/xenon/commit/c23964eb57e846126daef98ef7ed15400313e977
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/c23964eb57e846126daef98ef7ed15400313e977
https://github.com/vmware/xenon/commit/ec30db9afada9cb52852082ce4d7d0095524f3b3
(VENDOR_ADVISORY)  CONFIRM  https://github.com/vmware/xenon/commit/ec30db9afada9cb52852082ce4d7d0095524f3b3

- 漏洞信息

VMware Xenon CVE-2017-4952 Authentication Bypass Vulnerability
Access Validation Error 103093
Yes No
2018-02-13 12:00:00 2018-02-13 12:00:00
George Chrysanthakopoulos

- 受影响的程序版本

VMWare xenon 1.5.7_7
VMWare xenon 1.5.4_8
VMWare xenon 1.5.4-CR7_1
VMWare xenon 1.5.4-CR6_2
VMWare xenon 1.4.2-CR4_1
VMWare xenon 1.3.7-CR1_2
VMWare xenon 1.1.0-CR3_1
VMWare xenon 1.1.0-CR0-3

- 漏洞讨论

VMware Xenon is prone to an authentication-bypass vulnerability.

An attacker can exploit this issue to bypass the authentication mechanism and perform unauthorized actions. This may lead to further attacks.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站