CVE-2017-1271
CVSS5.0
发布时间 :2017-12-07 10:29:00
修订时间 :2017-12-19 08:43:40
NMS    

[原文]IBM Security Guardium 9.0, 9.1, and 9.5 supports interaction between multiple actors and allows those actors to negotiate which algorithm should be used as a protection mechanism such as encryption or authentication, but it does not select the strongest algorithm that is available to both parties. IBM X-Force ID: 124746.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-326 [不充分的加密强度]

- CPE (受影响的平台与产品)

cpe:/a:ibm:security_guardium:9.0
cpe:/a:ibm:security_guardium:9.1
cpe:/a:ibm:security_guardium:9.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-1271
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-1271
(官方数据源) NVD

- 其它链接及资源

http://www.ibm.com/support/docview.wss?uid=swg22010435
(VENDOR_ADVISORY)  CONFIRM  http://www.ibm.com/support/docview.wss?uid=swg22010435
http://www.securityfocus.com/bid/102034
(VENDOR_ADVISORY)  BID  102034
http://www.securitytracker.com/id/1039961
(VENDOR_ADVISORY)  SECTRACK  1039961
https://exchange.xforce.ibmcloud.com/vulnerabilities/124746
(VENDOR_ADVISORY)  MISC  https://exchange.xforce.ibmcloud.com/vulnerabilities/124746

- 漏洞信息

Multiple Abbott Pacemakers Multiple Security Vulnerabilities
Design Error 100523
Yes No
2017-08-29 12:00:00 2017-08-29 12:00:00
MedSec Holdings Ltd

- 受影响的程序版本

Abbott Assurity MRI 0
Abbott Assurity 0
Abbott Anthem 0
Abbott Allure 0
Abbott Accent ST 0
Abbott Accent MRI 0
Abbott Accent 0
,Abbott Assurity MRI F17.01.49
Abbott Assurity F14.07.80
Abbott Anthem F0B.0E.7E
Abbott Allure F14.07.80
Abbott Accent ST F10.08.6C
Abbott Accent MRI F10.08.6C
Abbott Accent F0B.0E.7E

- 不受影响的程序版本

Abbott Assurity MRI F17.01.49
Abbott Assurity F14.07.80
Abbott Anthem F0B.0E.7E
Abbott Allure F14.07.80
Abbott Accent ST F10.08.6C
Abbott Accent MRI F10.08.6C
Abbott Accent F0B.0E.7E

- 漏洞讨论

Multiple Abbott Pacemakers are prone to the following multiple security vulnerabilities:

1. An authentication-bypass vulnerability
2. An information-disclosure vulnerability
3. A Denial-of-Service vulnerability

Successful exploits may allow an attacker to gain unauthorized access or bypass intended security restrictions, obtain sensitive information or cause denial-of-service conditions.

The following pacemakers are vulnerable:

Versions prior to Accent and Anthem F0B.0E.7E
Versions prior to Accent MRI and Accent ST F10.08.6C,
Versions prior to Assurity and Allure F14.07.80,
Versions prior to Assurity MRI F17.01.49.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站