CVE-2016-9081
CVSS7.5
发布时间 :2017-01-23 16:59:02
修订时间 :2017-01-26 10:07:34
NMS    

[原文]Joomla! 3.4.4 through 3.6.3 allows attackers to reset username, password, and user group assignments and possibly perform other user account modifications via unspecified vectors.


[CNNVD]CNNVD数据暂缺。


[机译]译文暂缺.

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-255 [凭证管理]

- CPE (受影响的平台与产品)

cpe:/a:joomla:joomla%21:3.5.0:beta5
cpe:/a:joomla:joomla%21:3.6.0:alpha
cpe:/a:joomla:joomla%21:3.5.0:beta4
cpe:/a:joomla:joomla%21:3.6.0:beta1
cpe:/a:joomla:joomla%21:3.6.1
cpe:/a:joomla:joomla%21:3.6.2
cpe:/a:joomla:joomla%21:3.4.4
cpe:/a:joomla:joomla%21:3.5.0
cpe:/a:joomla:joomla%21:3.6.0
cpe:/a:joomla:joomla%21:3.5.1
cpe:/a:joomla:joomla%21:3.5.0:rc3
cpe:/a:joomla:joomla%21:3.5.0:rc4
cpe:/a:joomla:joomla%21:3.4.8:rc
cpe:/a:joomla:joomla%21:3.6.3:rc3
cpe:/a:joomla:joomla%21:3.5.0:beta
cpe:/a:joomla:joomla%21:3.6.3:rc1
cpe:/a:joomla:joomla%21:3.6.3:rc2
cpe:/a:joomla:joomla%21:3.5.0:rc
cpe:/a:joomla:joomla%21:3.4.6
cpe:/a:joomla:joomla%21:3.6.0:rc
cpe:/a:joomla:joomla%21:3.5.1:rc
cpe:/a:joomla:joomla%21:3.6.0:rc2
cpe:/a:joomla:joomla%21:3.5.1:rc2
cpe:/a:joomla:joomla%21:3.5.0:rc2
cpe:/a:joomla:joomla%21:3.6.1:rc1
cpe:/a:joomla:joomla%21:3.6.1:rc2
cpe:/a:joomla:joomla%21:3.6.0:beta2
cpe:/a:joomla:joomla%21:3.5.0:beta3
cpe:/a:joomla:joomla%21:3.5.0:beta2
cpe:/a:joomla:joomla%21:3.4.7
cpe:/a:joomla:joomla%21:3.4.8
cpe:/a:joomla:joomla%21:3.6.3
cpe:/a:joomla:joomla%21:3.4.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9081
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9081
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/93969
(VENDOR_ADVISORY)  BID  93969
https://developer.joomla.org/security-centre/661-20161003-core-account-modifications.html
(VENDOR_ADVISORY)  CONFIRM  https://developer.joomla.org/security-centre/661-20161003-core-account-modifications.html

- 漏洞信息

Joomla! Core CVE-2016-9081 Security Bypass Vulnerability
Access Validation Error 93969
Yes No
2016-10-28 12:00:00 2016-10-29 12:03:00
Joomla! Security Strike Team

- 受影响的程序版本

Joomla Joomla! 3.4.7
Joomla Joomla! 3.4.6
Joomla Joomla! 3.4.4
Joomla Joomla! 3.3.5
Joomla Joomla! 3.6.3
Joomla Joomla! 3.6.1
Joomla Joomla! 3.6.0
Joomla Joomla! 3.4.5
,Joomla Joomla! 3.6.4

- 不受影响的程序版本

Joomla Joomla! 3.6.4

- 漏洞讨论

Joomla! Core is prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions; this may aid in launching further attacks.

Joomla! 3.4.4 through 3.6.3 are vulnerable.

- 漏洞利用

Currently, we are not aware of any working exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站