CVE-2016-4909
CVSS4.3
发布时间 :2017-06-09 12:29:00
修订时间 :2017-06-13 09:25:13
NMS    

[原文]Cross-site request forgery (CSRF) vulnerability in Cybozu Garoon 3.0.0 to 4.2.2 allows remote attackers to hijack the authentication of a logged in user to force a logout via unspecified vectors.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-352 [跨站请求伪造(CSRF)]

- CPE (受影响的平台与产品)

cpe:/a:cybozu:garoon:3.0.1
cpe:/a:cybozu:garoon:3.1.0
cpe:/a:cybozu:garoon:3.0.2
cpe:/a:cybozu:garoon:3.1.1
cpe:/a:cybozu:garoon:3.5.2
cpe:/a:cybozu:garoon:3.7.0
cpe:/a:cybozu:garoon:3.5.3
cpe:/a:cybozu:garoon:3.7.1
cpe:/a:cybozu:garoon:3.5.0
cpe:/a:cybozu:garoon:3.5.1
cpe:/a:cybozu:garoon:3.0.0
cpe:/a:cybozu:garoon:3.0.3
cpe:/a:cybozu:garoon:3.1.2
cpe:/a:cybozu:garoon:3.1.3
cpe:/a:cybozu:garoon:3.5.4
cpe:/a:cybozu:garoon:3.7.2
cpe:/a:cybozu:garoon:3.5.5
cpe:/a:cybozu:garoon:3.7.3
cpe:/a:cybozu:garoon:3.7.4
cpe:/a:cybozu:garoon:3.7.5
cpe:/a:cybozu:garoon:4.0.2
cpe:/a:cybozu:garoon:4.2.0
cpe:/a:cybozu:garoon:4.0.3
cpe:/a:cybozu:garoon:4.2.1
cpe:/a:cybozu:garoon:4.2.2
cpe:/a:cybozu:garoon:4.0.0
cpe:/a:cybozu:garoon:4.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4909
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4909
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/94973
(VENDOR_ADVISORY)  BID  94973
http://www.securityfocus.com/bid/97911
(VENDOR_ADVISORY)  BID  97911
https://jvn.jp/en/jp/JVN15222211/index.html
(VENDOR_ADVISORY)  JVN  JVN#15222211
https://support.cybozu.com/ja-jp/article/9459
(VENDOR_ADVISORY)  CONFIRM  https://support.cybozu.com/ja-jp/article/9459

- 漏洞信息

Cybozu Garoon CVE-2016-4909 Unspecified Cross Site Request Forgery Vulnerability
Design Error 94973
Yes No
2016-12-19 12:00:00 2016-12-20 03:10:00
Yasuda Yuya

- 受影响的程序版本

Cybozu Garoon 4.2.2
Cybozu Garoon 4.2.1
Cybozu Garoon 4.0.3
Cybozu Garoon 4.0.2
Cybozu Garoon 4.0.1
Cybozu Garoon 3.7.2
Cybozu Garoon 3.7.1
Cybozu Garoon 3.0
Cybozu Garoon 4.2.
Cybozu Garoon 4.2
Cybozu Garoon 4.1
Cybozu Garoon 4.0
Cybozu Garoon 3.7.3
Cybozu Garoon 3.7.0
Cybozu Garoon 3.7
Cybozu Garoon 3.5.5
Cybozu Garoon 3.5.4
Cybozu Garoon 3.5.3
Cybozu Garoon 3.5.2
Cybozu Garoon 3.5.1
Cybozu Garoon 3.5.0
Cybozu Garoon 3.5
Cybozu Garoon 3.1.3
Cybozu Garoon 3.1.2
Cybozu Garoon 3.1.1
Cybozu Garoon 3.1.0
Cybozu Garoon 3.1
Cybozu Garoon 3.0.3
Cybozu Garoon 3.0.2
Cybozu Garoon 3.0.1
,Cybozu Garoon 4.2.3

- 不受影响的程序版本

Cybozu Garoon 4.2.3

- 漏洞讨论

Cybozu Garoon is prone to an unspecified cross-site request forgery vulnerability because it fails to properly validate HTTP requests.

Exploiting this issue may allow a remote attacker to perform certain unauthorized actions and gain access to the affected application.

Cybozu Garoon versions 3.0.0 through 4.2.2 are vulnerable.

- 漏洞利用

An attacker can exploit this issue using a web browser.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站