CVE-2016-4906
CVSS4.3
发布时间 :2017-06-09 12:29:00
修订时间 :2017-06-13 09:02:28
NMS    

[原文]Cross-site scripting vulnerability in Cybozu Garoon 3.0.0 to 4.2.2 allows remote attackers to inject arbitrary web script or HTML via "Messages" function of Cybozu Garoon Keitai.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:cybozu:garoon:4.2.2
cpe:/a:cybozu:garoon:3.1.3
cpe:/a:cybozu:garoon:4.0.1
cpe:/a:cybozu:garoon:3.0.3
cpe:/a:cybozu:garoon:3.1.2
cpe:/a:cybozu:garoon:4.0.0
cpe:/a:cybozu:garoon:3.5.5
cpe:/a:cybozu:garoon:3.7.3
cpe:/a:cybozu:garoon:3.5.4
cpe:/a:cybozu:garoon:3.7.2
cpe:/a:cybozu:garoon:3.7.5
cpe:/a:cybozu:garoon:3.7.4
cpe:/a:cybozu:garoon:3.0.0
cpe:/a:cybozu:garoon:3.0.2
cpe:/a:cybozu:garoon:3.1.1
cpe:/a:cybozu:garoon:4.0.3
cpe:/a:cybozu:garoon:4.2.1
cpe:/a:cybozu:garoon:3.0.1
cpe:/a:cybozu:garoon:3.1.0
cpe:/a:cybozu:garoon:4.0.2
cpe:/a:cybozu:garoon:4.2.0
cpe:/a:cybozu:garoon:3.5.3
cpe:/a:cybozu:garoon:3.7.1
cpe:/a:cybozu:garoon:3.5.2
cpe:/a:cybozu:garoon:3.7.0
cpe:/a:cybozu:garoon:3.5.1
cpe:/a:cybozu:garoon:3.5.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4906
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4906
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/bid/94969
(VENDOR_ADVISORY)  BID  94969
https://jvn.jp/en/jp/JVN12281353/index.html
(VENDOR_ADVISORY)  JVN  JVN#12281353
https://support.cybozu.com/ja-jp/article/9511
(VENDOR_ADVISORY)  CONFIRM  https://support.cybozu.com/ja-jp/article/9511

- 漏洞信息

Cybozu Garoon CVE-2016-4906 Cross Site Scripting Vulnerability
Input Validation Error 94969
Yes No
2016-12-19 12:00:00 2016-12-20 02:10:00
Cybozu, Inc.

- 受影响的程序版本

Cybozu Garoon 4.2.2
Cybozu Garoon 4.2.1
Cybozu Garoon 4.0.3
Cybozu Garoon 4.0.2
Cybozu Garoon 4.0.1
Cybozu Garoon 3.7.2
Cybozu Garoon 3.7.1
Cybozu Garoon 3.0
Cybozu Garoon 4.2
Cybozu Garoon 4.1
Cybozu Garoon 4.0
Cybozu Garoon 3.7.3
Cybozu Garoon 3.7.0
Cybozu Garoon 3.7
Cybozu Garoon 3.5.5
Cybozu Garoon 3.5.4
Cybozu Garoon 3.5.3
Cybozu Garoon 3.5.2
Cybozu Garoon 3.5.1
Cybozu Garoon 3.5.0
Cybozu Garoon 3.5
Cybozu Garoon 3.1.3
Cybozu Garoon 3.1.2
Cybozu Garoon 3.1.1
Cybozu Garoon 3.1.0
Cybozu Garoon 3.1
Cybozu Garoon 3.0.3
Cybozu Garoon 3.0.2
Cybozu Garoon 3.0.1
,Cybozu Garoon 4.2.3

- 不受影响的程序版本

Cybozu Garoon 4.2.3

- 漏洞讨论

Cybozu Office is prone to a cross-site scripting vulnerability.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may let the attacker steal cookie-based authentication credentials and launch other attacks.

Cybozu Garoon 3.0.0 through 4.2.2 are vulnerable.

- 漏洞利用

Attackers can exploit this issue by enticing an unsuspecting victim into following a malicious URI.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站