CVE-2016-4904
CVSS6.8
发布时间 :2017-05-22 12:29:00
修订时间 :2017-05-30 11:17:20
NM    

[原文]Cross-site request forgery (CSRF) vulnerability in WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows remote attackers to hijack the authentication of a user to perform unintended operations via unspecified vectors.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-352 [跨站请求伪造(CSRF)]

- CPE (受影响的平台与产品)

cpe:/a:wp-olivecart:olivecartpro:3.1.7::~~~wordpress~~
cpe:/a:wp-olivecart:olivecart:3.1.2::~~~wordpress~~

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4904
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4904
(官方数据源) NVD

- 其它链接及资源

http://jvndb.jvn.jp/en/contents/2016/JVNDB-2016-000209.html
(UNKNOWN)  JVNDB  JVNDB-2016-000209
http://www.securityfocus.com/bid/93790
(VENDOR_ADVISORY)  BID  93790
http://www.wp-olivecart.com/news/20160925.html
(VENDOR_ADVISORY)  CONFIRM  http://www.wp-olivecart.com/news/20160925.html
https://jvn.jp/en/jp/JVN14567604/index.html
(VENDOR_ADVISORY)  JVN  JVN#14567604
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站