CVE-2016-0781
CVSS4.3
发布时间 :2017-05-25 13:29:00
修订时间 :2017-06-07 13:59:34
NM    

[原文]The UAA OAuth approval pages in Cloud Foundry v208 to v231, Login-server v1.6 to v1.14, UAA v2.0.0 to v2.7.4.1, UAA v3.0.0 to v3.2.0, UAA-Release v2 to v7 and Pivotal Elastic Runtime 1.6.x versions prior to 1.6.20 are vulnerable to an XSS attack by specifying malicious java script content in either the OAuth scopes (SCIM groups) or SCIM group descriptions.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.3
cpe:/a:pivotal_software:cloud_foundry:214
cpe:/a:pivotal_software:cloud_foundry_uaa:3.1.0
cpe:/a:pivotal_software:cloud_foundry:213
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.1
cpe:/a:pivotal_software:cloud_foundry:216
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.4
cpe:/a:pivotal_software:cloud_foundry:215
cpe:/a:pivotal_software:cloud_foundry:210
cpe:/a:pivotal_software:cloud_foundry:212
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.0
cpe:/a:pivotal_software:cloud_foundry:211
cpe:/a:pivotal_software:cloud_foundry:241
cpe:/a:pivotal_software:login-server:-
cpe:/a:pivotal_software:cloud_foundry:218
cpe:/a:pivotal_software:cloud_foundry:217
cpe:/a:pivotal_software:cloud_foundry:219
cpe:/a:pivotal_software:cloud_foundry:225
cpe:/a:pivotal_software:cloud_foundry:224
cpe:/a:pivotal_software:cloud_foundry:227
cpe:/a:pivotal_software:cloud_foundry:226
cpe:/a:pivotal_software:cloud_foundry:221
cpe:/a:pivotal_software:cloud_foundry:220
cpe:/a:pivotal_software:cloud_foundry:223
cpe:/a:pivotal_software:cloud_foundry:222
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.6
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.9
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.7
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.5
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.8
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.19
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.10
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.13
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.12
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.11
cpe:/a:pivotal_software:cloud_foundry:229
cpe:/a:pivotal_software:cloud_foundry:228
cpe:/a:pivotal_software:cloud_foundry_uaa:3.2.0
cpe:/a:pivotal_software:cloud_foundry_uaa:3.0.1
cpe:/a:pivotal_software:cloud_foundry:231
cpe:/a:pivotal_software:cloud_foundry_uaa_release:5
cpe:/a:pivotal_software:cloud_foundry_uaa_release:4
cpe:/a:pivotal_software:cloud_foundry_uaa_release:7
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.14
cpe:/a:pivotal_software:cloud_foundry_uaa_release:6
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.17
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.16
cpe:/a:pivotal_software:cloud_foundry_uaa:3.0.0
cpe:/a:pivotal_software:cloud_foundry_uaa_release:3
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.18
cpe:/a:pivotal_software:cloud_foundry_uaa_release:2
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.15
cpe:/a:pivotal_software:cloud_foundry_uaa:2.7.4.1
cpe:/a:pivotal_software:cloud_foundry:230
cpe:/a:pivotal_software:cloud_foundry_elastic_runtime:1.6.2
cpe:/a:pivotal_software:cloud_foundry:209
cpe:/a:pivotal_software:cloud_foundry:208

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0781
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-0781
(官方数据源) NVD

- 其它链接及资源

https://pivotal.io/security/cve-2016-0781
(VENDOR_ADVISORY)  CONFIRM  https://pivotal.io/security/cve-2016-0781
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站