CVE-2015-7668
CVSS4.3
发布时间 :2017-12-27 14:29:00
修订时间 :2018-01-10 12:13:51
NMP    

[原文]Cross-site scripting (XSS) vulnerability in includes/MapPinImageSave.php in the Easy2Map plugin before 1.3.0 for WordPress allows remote attackers to inject arbitrary web script or HTML via the map_id parameter.


[CNNVD]CNNVD数据暂缺。


[机译]帮助我们改进 Google 翻译

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7668
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-7668
(官方数据源) NVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/536598/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20151004 A Reflected XSS in Easy2Map version 1.2.9 WordPress plugin
https://wordpress.org/plugins/easy2map/#developers
(UNKNOWN)  CONFIRM  https://wordpress.org/plugins/easy2map/#developers
https://wpvulndb.com/vulnerabilities/8205
(VENDOR_ADVISORY)  MISC  https://wpvulndb.com/vulnerabilities/8205

- 漏洞信息 (F133865)

WordPress Easy2Map 1.2.9 Cross Site Scripting (PacketStormID:F133865)
2015-10-06 00:00:00
Iberia Medeiros  
exploit,xss
CVE-2015-7668
[点击下载]

WordPress Easy2Map plugin version 1.2.9 suffers from a cross site scripting vulnerability.

Vulnerability title: A Reflected XSS in Easy2Map version 1.2.9 WordPress plugin
CVE: CVE-2015-7668
Vendor: Steven Ellis
Product: Easy2Map
Affected version: 1.2.9
Fixed version: 1.3.0
Reported by: Ib    
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站