CVE-2015-3656
CVSS6.5
发布时间 :2017-08-29 11:29:00
修订时间 :2017-09-06 21:29:00
NMS    

[原文]Aruba Networks ClearPass Policy Manager before 6.4.7 and 6.5.x before 6.5.2 allows remote authenticated lower-level administrators to gain privileges by leveraging failure to properly enforce authorization checks.


[CNNVD]CNNVD数据暂缺。


[机译]帮助我们改进 Google 翻译

- CVSS (基础分值)

CVSS分值: 6.5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [--]

- CWE (弱点类目)

CWE-285 [授权机制不恰当]

- CPE (受影响的平台与产品)

cpe:/a:arubanetworks:clearpass:6.4.6
cpe:/a:arubanetworks:clearpass:6.5
cpe:/a:arubanetworks:clearpass:6.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3656
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-3656
(官方数据源) NVD

- 其它链接及资源

http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-009.txt
(VENDOR_ADVISORY)  CONFIRM  http://www.arubanetworks.com/assets/alert/ARUBA-PSA-2015-009.txt
http://www.securityfocus.com/bid/100597
(UNKNOWN)  BID  100597

- 漏洞信息

Aruba Networks ClearPass Policy Manager CVE-2015-3656 Remote Privilege Escalation Vulnerability
Design Error 100597
Yes No
2017-08-29 12:00:00 2017-08-29 12:00:00
Unknown

- 受影响的程序版本

Arubanetworks ClearPass Policy Manager 6.5.1
Arubanetworks ClearPass Policy Manager 6.5
Arubanetworks ClearPass Policy Manager 6.4.6
Arubanetworks ClearPass Policy Manager 6.4.5
Arubanetworks ClearPass Policy Manager 6.4.2
Arubanetworks ClearPass Policy Manager 6.4.1
Arubanetworks ClearPass Policy Manager 6.4
Arubanetworks ClearPass Policy Manager 6.3.6
Arubanetworks ClearPass Policy Manager 6.3.5
Arubanetworks ClearPass Policy Manager 6.2.6
Arubanetworks ClearPass Policy Manager 6.2
Arubanetworks ClearPass Policy Manager 6.1
Arubanetworks ClearPass Policy Manager 6.4.4
Arubanetworks ClearPass Policy Manager 6.4.3
Arubanetworks ClearPass Policy Manager 6.0
,Arubanetworks ClearPass Policy Manager 6.5.2
Arubanetworks ClearPass Policy Manager 6.4.7

- 不受影响的程序版本

Arubanetworks ClearPass Policy Manager 6.5.2
Arubanetworks ClearPass Policy Manager 6.4.7

- 漏洞讨论

Aruba Networks ClearPass Policy Manager is prone to a remote privilege-escalation vulnerability.

Remote attackers can exploit this issue to gain elevated privileges.

Versions prior to ClearPass Policy Manager 6.4.7 and 6.5.x prior to 6.5.2 are vulnerable.

- 漏洞利用

Currently, we are not aware of any exploits. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 解决方案

Updates are available. Please see the references or vendor advisory for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站