CVE-2015-1786
CVSS6.8
发布时间 :2017-06-08 17:29:00
修订时间 :2017-06-15 09:08:14
NM    

[原文]Cross-site request forgery (CSRF) vulnerability in Zend/Validator/Csrf in Zend Framework 2.3.x before 2.3.6 via null or malformed token identifiers.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-352 [跨站请求伪造(CSRF)]

- CPE (受影响的平台与产品)

cpe:/a:zend:zend_framework:2.3.2
cpe:/a:zend:zend_framework:2.3.0
cpe:/a:zend:zend_framework:2.3.1
cpe:/a:zend:zend_framework:2.3.4
cpe:/a:zend:zend_framework:2.3.5
cpe:/a:zend:zend_framework:2.3.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1786
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-1786
(官方数据源) NVD

- 其它链接及资源

https://bugzilla.redhat.com/show_bug.cgi?id=1207781
(VENDOR_ADVISORY)  CONFIRM  https://bugzilla.redhat.com/show_bug.cgi?id=1207781
https://framework.zend.com/changelog/2.3.6
(VENDOR_ADVISORY)  CONFIRM  https://framework.zend.com/changelog/2.3.6
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站