CVE-2015-0269
CVSS4.0
发布时间 :2017-05-26 13:29:00
修订时间 :2017-06-08 09:38:14
NM    

[原文]Directory traversal vulnerability in Contao before 3.2.19, and 3.4.x before 3.4.4 allows remote authenticated "back end" users to view files outside their file mounts or the document root via unspecified vectors.


[CNNVD]CNNVD数据暂缺。


[机译]Google 翻译(企业版):

- CVSS (基础分值)

CVSS分值: 4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [--]

- CWE (弱点类目)

CWE-22 [对路径名的限制不恰当(路径遍历)]

- CPE (受影响的平台与产品)

cpe:/a:contao:contao_cms:3.4.3
cpe:/a:contao:contao_cms:3.4.2
cpe:/a:contao:contao_cms:3.2.18
cpe:/a:contao:contao_cms:3.4.1
cpe:/a:contao:contao_cms:3.4.0:beta1
cpe:/a:contao:contao_cms:3.4.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0269
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0269
(官方数据源) NVD

- 其它链接及资源

https://contao.org/en/news/contao-3_2_19.html
(VENDOR_ADVISORY)  CONFIRM  https://contao.org/en/news/contao-3_2_19.html
https://contao.org/en/news/contao-3_4_4.html
(VENDOR_ADVISORY)  CONFIRM  https://contao.org/en/news/contao-3_4_4.html
https://contao.org/en/news/directory-traversal-vulnerability-cve-2015-0269.html
(VENDOR_ADVISORY)  CONFIRM  https://contao.org/en/news/directory-traversal-vulnerability-cve-2015-0269.html
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站