CVE-2014-6436
CVSS10.0
发布时间 :2018-01-12 12:29:00
修订时间 :2018-01-31 10:24:36
NMCS    

[原文]Aztech ADSL DSL5018EN (1T1R), DSL705E, and DSL705EU devices improperly manage sessions, which allows remote attackers to bypass authentication in opportunistic circumstances and execute arbitrary commands with administrator privileges by leveraging an existing web portal login.


[CNNVD]多款Aztech Modem Router产品会话劫持漏洞(CNNVD-201410-1209)

        

Aztech Modem Routers是新加坡快捷达(Aztech)集团公司的一款Modem和路由器一体机产品。

多款Aztech Modem Routers产品中存在会话劫持漏洞。攻击者可利用该漏洞获取受影响设备的访问权限。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-287 [认证机制不恰当]

- CPE (受影响的平台与产品)

cpe:/o:aztech:adsl_dsl5018en_%281t1r%29_firmware:-
cpe:/o:aztech:dsl705e_firmware:-
cpe:/o:aztech:dsl705eu_firmware:-

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6436
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-6436
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-201410-1209
(官方数据源) CNNVD

- 其它链接及资源

http://packetstormsecurity.com/files/128254/Aztech-DSL5018EN-DSL705E-DSL705EU-DoS-Broken-Session-Management.html
(VENDOR_ADVISORY)  MISC  http://packetstormsecurity.com/files/128254/Aztech-DSL5018EN-DSL705E-DSL705EU-DoS-Broken-Session-Management.html
http://www.securityfocus.com/archive/1/archive/1/533489/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20140919 Re: Multiple Vulnerabilities with Aztech Modem Routers
http://www.securityfocus.com/bid/69811
(VENDOR_ADVISORY)  BID  69811

- 漏洞信息

多款Aztech Modem Router产品会话劫持漏洞
2014-10-23 00:00:00 2014-10-23 00:00:00
远程  
        

Aztech Modem Routers是新加坡快捷达(Aztech)集团公司的一款Modem和路由器一体机产品。

多款Aztech Modem Routers产品中存在会话劫持漏洞。攻击者可利用该漏洞获取受影响设备的访问权限。

- 公告与补丁

        目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
        http://www.aztech.com/

- 漏洞信息

Multiple Aztech Modem Routers Session Hijacking Vulnerability
Design Error 69811
Yes No
2014-09-15 12:00:00 2014-09-23 12:01:00
Eric Fajardo

- 受影响的程序版本

- 漏洞讨论

Multiple Aztech Modem Routers are prone to a session-hijacking vulnerability.

An attacker can exploit this issue to gain unauthorized access to the affected device.

- 漏洞利用

The following exploit is available:

- 解决方案

Currently, we are not aware of any vendor-supplied patches. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com.

- 相关参考

     

     

    关于SCAP中文社区

    SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

    版权声明

    CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站