CVE-2006-3892
CVSS10.0
发布时间 :2007-03-02 16:18:00
修订时间 :2011-03-07 21:39:38
NMCOS    

[原文]The Management Console server in EMC NetWorker (formerly Legato NetWorker) 7.3.2 before Jumbo Update 1 uses weak authentication, which allows remote attackers to execute arbitrary commands.


[CNNVD]EMC NetWorker管理控制台远程绕过认证漏洞(CNNVD-200703-105)

        EMC NetWorker之前被称为Legato NetWorker,是一款跨平台的备份和恢复系统。
        EMC NetWorker的管理控制台在连接到NetWorker备份服务器时使用了弱加密机制。如果远程攻击者了解这种认证机制的话,就可以通过中间人攻击扮演成为NetWorker管理控制台系统,以root用户权限连接到受影响的服务器。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3892
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3892
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200703-105
(官方数据源) CNNVD

- 其它链接及资源

http://www.kb.cert.org/vuls/id/498553
(VENDOR_ADVISORY)  CERT-VN  VU#498553
http://www.kb.cert.org/vuls/id/MIMG-6VMLWA
(VENDOR_ADVISORY)  CONFIRM  http://www.kb.cert.org/vuls/id/MIMG-6VMLWA
ftp://ftp.legato.com/pub/NetWorker/Updates/732JumboUpdate1/README%20732%20Jumbo%20Update%201.txt
(PATCH)  CONFIRM  ftp://ftp.legato.com/pub/NetWorker/Updates/732JumboUpdate1/README%20732%20Jumbo%20Update%201.txt
http://www.vupen.com/english/advisories/2007/0816
(UNKNOWN)  VUPEN  ADV-2007-0816
http://www.securityfocus.com/bid/22789
(UNKNOWN)  BID  22789
http://osvdb.org/33853
(UNKNOWN)  OSVDB  33853
http://www.securitytracker.com/id?1017724
(UNKNOWN)  SECTRACK  1017724
http://secunia.com/advisories/24362
(UNKNOWN)  SECUNIA  24362

- 漏洞信息

EMC NetWorker管理控制台远程绕过认证漏洞
危急 访问验证错误
2007-03-02 00:00:00 2007-03-02 00:00:00
远程  
        EMC NetWorker之前被称为Legato NetWorker,是一款跨平台的备份和恢复系统。
        EMC NetWorker的管理控制台在连接到NetWorker备份服务器时使用了弱加密机制。如果远程攻击者了解这种认证机制的话,就可以通过中间人攻击扮演成为NetWorker管理控制台系统,以root用户权限连接到受影响的服务器。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接: 临时解决方法:
        * 阻断对2638/tcp和2638/udp端口的访问。
        厂商补丁:
        EMC
        ---
        目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
        ftp://ftp.legato.com/pub/NetWorker/Updates/732JumboUpdate1/README%20732%20Jumbo%20Update%201.txt

- 漏洞信息

33853
EMC NetWorker Management Console Weak Authentication
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2007-02-22 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

EMC NetWorker Management Console Remote Authentication Bypass Vulnerability
Access Validation Error 22789
Yes No
2007-03-02 12:00:00 2007-03-02 07:15:00
The National Oceanic and Atmospheric Administration (NOAA) Computer Incident Response Team (N-CIRT) Lab discovered this vulnerability.

- 受影响的程序版本

EMC Legato Networker 7.3.2

- 漏洞讨论

The EMC NetWorker Management Console is prone to a vulnerability that allows remote attackers to bypass authentication.

Successfully exploiting this issue allows remote attackers to gain remote administrative access to vulnerable computers.

- 漏洞利用

Attackers can use a browser to exploit this issue.

- 解决方案

EMC has released patches to address this issue. Please see the references for more information.


EMC Legato Networker 7.3.2

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站