CVE-2006-3843
CVSS7.5
发布时间 :2006-07-25 19:04:00
修订时间 :2008-09-05 17:08:12
NMCO    

[原文]PHP remote file inclusion vulnerability in com_calendar.php in Calendar Mambo Module 1.5.7 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the absolute_path parameter.


[CNNVD]Mambo 'Com_Calendar.PHP'的Calendar模块远程文件包含漏洞 (CNNVD-200607-433)

        Calendar Mambo Module 1.5.7 及早期版本的com_calendar.php存在PHP远程文件包含漏洞,远程攻击者可借助absolute_path参数中的URL执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3843
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3843
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-433
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/19027
(UNKNOWN)  BID  19027
http://www.securityfocus.com/archive/1/archive/1/440407/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060717 Calendar Mambo Module <= 1.5.7 Remote File Include Vulnerabilities
http://securityreason.com/securityalert/1272
(UNKNOWN)  SREASON  1272

- 漏洞信息

Mambo 'Com_Calendar.PHP'的Calendar模块远程文件包含漏洞
高危 输入验证
2006-07-25 00:00:00 2006-07-27 00:00:00
远程  
        Calendar Mambo Module 1.5.7 及早期版本的com_calendar.php存在PHP远程文件包含漏洞,远程攻击者可借助absolute_path参数中的URL执行任意PHP代码。

- 公告与补丁

        暂无数据

- 漏洞信息

28080
Calendar for Mambo com_calendar.php absolute_path Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站