CVE-2006-3818
CVSS4.3
发布时间 :2006-08-11 06:04:00
修订时间 :2011-03-07 21:39:32
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the login page in Novell GroupWise WebAccess 6.5 before 20060721 and WebAccess 7 before 20060727 allows remote attackers to inject arbitrary web script or HTML via the GWAP.version parameter.


[CNNVD]Novell GroupWise 登陆界面GWAP.版本号跨站脚本攻击(XSS)漏洞(CNNVD-200608-198)

        2006年7月21日之前发布的Novell GroupWise WebAccess 6.5版本和2006年7月27日之前发布的WebAccess 7版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助GWAP.版本号参数注入任意脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:novell:groupwise_webaccess:7Novell GroupWise WebAccess 7
cpe:/a:novell:groupwise_webaccess:6.5Novell GroupWise WebAccess 6.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3818
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3818
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200608-198
(官方数据源) CNNVD

- 其它链接及资源

https://secure-support.novell.com/KanisaPlatform/Publishing/228/3574517_f.SAL_Public.html
(UNKNOWN)  CONFIRM  https://secure-support.novell.com/KanisaPlatform/Publishing/228/3574517_f.SAL_Public.html
http://xforce.iss.net/xforce/xfdb/28210
(UNKNOWN)  XF  groupwise-webaccess-xss(28210)
http://www.vupen.com/english/advisories/2006/3098
(UNKNOWN)  VUPEN  ADV-2006-3098
http://support.novell.com/cgi-bin/search/searchtid.cgi?/2974176.htm
(UNKNOWN)  CONFIRM  http://support.novell.com/cgi-bin/search/searchtid.cgi?/2974176.htm
http://secunia.com/advisories/21411
(VENDOR_ADVISORY)  SECUNIA  21411
http://www.securityfocus.com/bid/19297
(UNKNOWN)  BID  19297
http://securitytracker.com/id?1016648
(UNKNOWN)  SECTRACK  1016648

- 漏洞信息

Novell GroupWise 登陆界面GWAP.版本号跨站脚本攻击(XSS)漏洞
中危 跨站脚本
2006-08-11 00:00:00 2006-08-14 00:00:00
远程  
        2006年7月21日之前发布的Novell GroupWise WebAccess 6.5版本和2006年7月27日之前发布的WebAccess 7版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助GWAP.版本号参数注入任意脚本或HTML。

- 公告与补丁

        

- 漏洞信息

27820
Novell GroupWise WebAccess Login Page GWAP.version Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-08-08 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站