CVE-2006-3781
CVSS7.8
发布时间 :2006-07-24 08:19:00
修订时间 :2017-10-10 21:31:06
NMCOS    

[原文]Unspecified vulnerability in Sun Solaris 10 allows context-dependent attackers to cause a denial of service (panic) via unspecified vectors involving the event port API.


[CNNVD]Sun Solaris 事件端口API拒绝服务漏洞(CNNVD-200607-405)

        Sun Solaris 10存在未明漏洞。依靠上下文的攻击者可以借助与事件端口API有关的未明向量,引起拒绝服务(恐慌)。

- CVSS (基础分值)

CVSS分值: 7.8 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:2078Security Vulnerabilities in The Solaris Event Port API May Result in a Denial of Service (DoS) Condition
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3781
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3781
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-405
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1016542
(UNKNOWN)  SECTRACK  1016542
http://sunsolve.sun.com/search/document.do?assetkey=1-26-102485-1
(VENDOR_ADVISORY)  SUNALERT  102485
http://www.securityfocus.com/bid/19081
(UNKNOWN)  BID  19081
http://www.vupen.com/english/advisories/2006/2885
(UNKNOWN)  VUPEN  ADV-2006-2885
https://exchange.xforce.ibmcloud.com/vulnerabilities/27843
(UNKNOWN)  XF  solaris-event-api-dos(27843)

- 漏洞信息

Sun Solaris 事件端口API拒绝服务漏洞
高危 资料不足
2006-07-24 00:00:00 2006-08-07 00:00:00
本地  
        Sun Solaris 10存在未明漏洞。依靠上下文的攻击者可以借助与事件端口API有关的未明向量,引起拒绝服务(恐慌)。

- 公告与补丁

        

- 漏洞信息

27402
Solaris Event Port API Multiple Unspecified Local DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-19 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Sun Solaris Event Port API Denial of Service Vulnerability
Unknown 19081
No Yes
2006-07-19 12:00:00 2007-06-27 05:18:00
Reported by Sun.

- 受影响的程序版本

Sun Solaris 10.0_x86
Sun Solaris 10.0
Avaya Interactive Response

- 漏洞讨论

Sun Solaris is prone to a local denial-of-service vulnerability.

An attacker can execute an application that calls the event-port API in a manner that causes a system panic.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: vuldb@securityfocus.com

- 解决方案

Sun has released patches to address this issue. Please see the references for more information.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站