CVE-2006-3764
CVSS5.0
发布时间 :2006-07-21 10:03:00
修订时间 :2008-09-05 17:08:00
NMCO    

[原文]Till Gerken phpPolls 1.0.3 allows remote attackers to create a new poll via a direct request to phpPollAdmin.php3 with the poll_action parameter set to create.


[CNNVD]Till Gerken phpPolls 'phpPollAdmin.php3' 安全请求漏洞(CNNVD-200607-367)

        Till Gerken phpPolls 1.0.3可以使远程攻击者借助对poll_action参数设为create的phpPollAdmin.php3的直接请求,创建新投票。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3764
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3764
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-367
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27707
(UNKNOWN)  XF  phppolls-pollaction-security-bypass(27707)
http://www.securityfocus.com/archive/1/archive/1/439625/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060710 phpPolls 1.0.3 Administration ByPass
http://securityreason.com/securityalert/1269
(UNKNOWN)  SREASON  1269

- 漏洞信息

Till Gerken phpPolls 'phpPollAdmin.php3' 安全请求漏洞
中危 未知
2006-07-21 00:00:00 2006-08-09 00:00:00
远程  
        Till Gerken phpPolls 1.0.3可以使远程攻击者借助对poll_action参数设为create的phpPollAdmin.php3的直接请求,创建新投票。

- 公告与补丁

        

- 漏洞信息

28228
phpPolls phpPollAdmin.php3 poll_action Variable Unauthorized Poll Creation
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站