CVE-2006-3757
CVSS5.0
发布时间 :2006-07-21 10:03:00
修订时间 :2008-09-05 17:07:59
NMCO    

[原文]index.php in Zen Cart 1.3.0.2 allows remote attackers to obtain sensitive information via empty (1) _GET[], (2) _SESSION[], (3) _POST[], (4) _COOKIE[], or (5) _SESSION[] array parameters, which reveals the installation path in an error message. NOTE: this issue might be resultant from a global overwrite vulnerability.


[CNNVD]Zen Cart 'index.php' 敏感信息泄露漏洞(CNNVD-200607-363)

        Zen Cart 1.3.0.2中的index.php可以使远程攻击者借助空的 (1) _GET[], (2) _SESSION[], (3) _POST[], (4) _COOKIE[],或(5) _SESSION[]数组参数,在错误讯息中显示安装路径,从而获得敏感信息。注:此问题可能由全局重写漏洞所致。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3757
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3757
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-363
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/archive/1/archive/1/438805/100/200/threaded
(UNKNOWN)  BUGTRAQ  20060630 Zen-Cart 1.3.0.2 Full Path Disclosure
http://securityreason.com/securityalert/1253
(UNKNOWN)  SREASON  1253

- 漏洞信息

Zen Cart 'index.php' 敏感信息泄露漏洞
中危 未知
2006-07-21 00:00:00 2006-08-28 00:00:00
远程  
        Zen Cart 1.3.0.2中的index.php可以使远程攻击者借助空的 (1) _GET[], (2) _SESSION[], (3) _POST[], (4) _COOKIE[],或(5) _SESSION[]数组参数,在错误讯息中显示安装路径,从而获得敏感信息。注:此问题可能由全局重写漏洞所致。

- 公告与补丁

        

- 漏洞信息

28161
Zen Cart index.php Multiple Variable Path Disclosure
Remote / Network Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-30 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站