CVE-2006-3756
CVSS4.3
发布时间 :2006-07-21 10:03:00
修订时间 :2011-03-07 21:39:24
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Geeklog 1.4.0sr4 and earlier, and 1.3.11sr6 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors when validating comments in (1) lib-comment.php (1.4.0sr4) or (2) comment.php (0.3.11sr6).


[CNNVD]Geeklog 'lib-comment.php和comment.php'跨站脚本攻击(XSS) 漏洞(CNNVD-200607-360)

        Geeklog 1.4.0sr4及之前版本和1.3.11sr6及之前版本存在跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助验证 (1) lib-comment.php (1.4.0sr4) 或 (2) comment.php (0.3.11sr6)中的注释时的未明向量,注入任意Web 脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

cpe:/a:geeklog:geeklog:1.4.0_sr4
cpe:/a:geeklog:geeklog:1.3.11_sr6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3756
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3756
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-360
(官方数据源) CNNVD

- 其它链接及资源

http://www.geeklog.net/article.php/geeklog-1.4.0sr5
(PATCH)  CONFIRM  http://www.geeklog.net/article.php/geeklog-1.4.0sr5
http://secunia.com/advisories/21094
(VENDOR_ADVISORY)  SECUNIA  21094
http://xforce.iss.net/xforce/xfdb/27813
(UNKNOWN)  XF  geeklog-comment-xss(27813)
http://www.vupen.com/english/advisories/2006/2865
(UNKNOWN)  VUPEN  ADV-2006-2865
http://jvn.jp/jp/JVN%2381108784/index.html
(UNKNOWN)  JVN  JVN#81108784

- 漏洞信息

Geeklog 'lib-comment.php和comment.php'跨站脚本攻击(XSS) 漏洞
中危 跨站脚本
2006-07-21 00:00:00 2006-08-28 00:00:00
远程  
        Geeklog 1.4.0sr4及之前版本和1.3.11sr6及之前版本存在跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助验证 (1) lib-comment.php (1.4.0sr4) 或 (2) comment.php (0.3.11sr6)中的注释时的未明向量,注入任意Web 脚本或HTML 。

- 公告与补丁

        

- 漏洞信息

27375
Geeklog Comment Handling XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-16 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.11sr7, 1.4.0sr5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站