CVE-2006-3671
CVSS7.5
发布时间 :2006-07-18 11:47:00
修订时间 :2011-03-07 21:39:11
NMCO    

[原文]Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.


[CNNVD]Hyper Estraier 'estmaster.c'跨站请求伪造(CSRF) 漏洞(CNNVD-200607-237)

        Hyper Estraier 1.3.3之前版本的estmaster.c 中的communicate函数存在跨站请求伪造(CSRF) 漏洞。 远程攻击者可以借助未知向量,以其他用户的身份进行未授权操作。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:hyper_estraier:hyper_estraier:1.2.1
cpe:/a:hyper_estraier:hyper_estraier:1.1.4
cpe:/a:hyper_estraier:hyper_estraier:1.2.6
cpe:/a:hyper_estraier:hyper_estraier:1.3.1
cpe:/a:hyper_estraier:hyper_estraier:1.0.3
cpe:/a:hyper_estraier:hyper_estraier:1.0.1
cpe:/a:hyper_estraier:hyper_estraier:1.1.0
cpe:/a:hyper_estraier:hyper_estraier:1.0.6
cpe:/a:hyper_estraier:hyper_estraier:1.2.9
cpe:/a:hyper_estraier:hyper_estraier:1.0.4
cpe:/a:hyper_estraier:hyper_estraier:1.3.0
cpe:/a:hyper_estraier:hyper_estraier:1.1.6
cpe:/a:hyper_estraier:hyper_estraier:1.0
cpe:/a:hyper_estraier:hyper_estraier:1.1.2
cpe:/a:hyper_estraier:hyper_estraier:1.1.3
cpe:/a:hyper_estraier:hyper_estraier:1.1.5
cpe:/a:hyper_estraier:hyper_estraier:1.0.5
cpe:/a:hyper_estraier:hyper_estraier:1.2.5
cpe:/a:hyper_estraier:hyper_estraier:1.2.3
cpe:/a:hyper_estraier:hyper_estraier:1.2.4
cpe:/a:hyper_estraier:hyper_estraier:1.0.2
cpe:/a:hyper_estraier:hyper_estraier:1.2.7
cpe:/a:hyper_estraier:hyper_estraier:1.2.8
cpe:/a:hyper_estraier:hyper_estraier:1.1.1
cpe:/a:hyper_estraier:hyper_estraier:1.3.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3671
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3671
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-237
(官方数据源) CNNVD

- 其它链接及资源

http://sourceforge.net/project/shownotes.php?release_id=432119
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=432119
http://www.vupen.com/english/advisories/2006/2827
(UNKNOWN)  VUPEN  ADV-2006-2827
http://secunia.com/advisories/21049
(VENDOR_ADVISORY)  SECUNIA  21049

- 漏洞信息

Hyper Estraier 'estmaster.c'跨站请求伪造(CSRF) 漏洞
高危 未知
2006-07-18 00:00:00 2006-07-20 00:00:00
远程  
        Hyper Estraier 1.3.3之前版本的estmaster.c 中的communicate函数存在跨站请求伪造(CSRF) 漏洞。 远程攻击者可以借助未知向量,以其他用户的身份进行未授权操作。

- 公告与补丁

        暂无数据

- 漏洞信息

27336
Hyper Estraier estmaster.c CSRF

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-13 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站