CVE-2006-3661
CVSS2.6
发布时间 :2006-07-18 11:47:00
修订时间 :2008-09-05 17:07:43
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Index.PHP in CuteNews 1.4.5 allows remote attackers to inject arbitrary web script or HTML via unknown vectors. NOTE: the provenance of this information is unknown; the details are obtained from third party information.


[CNNVD]Cutenews 'Index.PHP'跨站脚本攻击漏洞(CNNVD-200607-229)

        CuteNews 1.4.5 的Index.PHP 中存在跨站脚本攻击 (XSS) 漏洞。远程攻击者可以借助未知向量注入任意的Web脚本或HTML 。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3661
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3661
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-229
(官方数据源) CNNVD

- 其它链接及资源

http://www.virangar.org
(UNKNOWN)  MISC  http://www.virangar.org
http://www.securityfocus.com/bid/18918
(UNKNOWN)  BID  18918

- 漏洞信息

Cutenews 'Index.PHP'跨站脚本攻击漏洞
低危 跨站脚本
2006-07-18 00:00:00 2006-07-19 00:00:00
远程  
        CuteNews 1.4.5 的Index.PHP 中存在跨站脚本攻击 (XSS) 漏洞。远程攻击者可以借助未知向量注入任意的Web脚本或HTML 。

- 公告与补丁

        暂无数据

- 漏洞信息

33914
CuteNews index.php Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站