CVE-2006-3620
CVSS2.6
发布时间 :2006-07-18 11:46:00
修订时间 :2008-09-05 17:07:37
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the showtopic module in Koobi Pro CMS 5.6 allows remote attackers to inject arbitrary web script or HTML via the toid parameter.


[CNNVD]Koobi Pro showtopic模块跨站脚本攻击(XSS)漏洞(CNNVD-200607-238)

        Koobi Pro CMS 5.6 的showtopic模块中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过toid参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3620
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3620
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-238
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27729
(UNKNOWN)  XF  koobi-pro-index-xss(27729)
http://www.securityfocus.com/bid/18970
(UNKNOWN)  BID  18970
http://www.securityfocus.com/archive/1/archive/1/443294/100/100/threaded
(UNKNOWN)  BUGTRAQ  20060815 Koobi Pro CMS 5.6 SQL injection & XSS
http://securitytracker.com/id?1016485
(UNKNOWN)  SECTRACK  1016485

- 漏洞信息

Koobi Pro showtopic模块跨站脚本攻击(XSS)漏洞
低危 跨站脚本
2006-07-18 00:00:00 2006-09-20 00:00:00
远程  
        Koobi Pro CMS 5.6 的showtopic模块中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过toid参数注入任意Web脚本或HTML。

- 公告与补丁

        

- 漏洞信息

29363
Koobi Pro CMS showtopic Module toid Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-08-15 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站