CVE-2006-3608
CVSS4.6
发布时间 :2006-07-18 11:46:00
修订时间 :2008-09-05 17:07:35
NMCO    

[原文]The Gallery module in Simone Vellei Flatnuke 2.5.7 and earlier, when Gallery uploads are enabled, does not restrict the extensions of uploaded files that begin with a GIF header, which allows remote authenticated users to execute arbitrary PHP code via an uploaded .php file.


[CNNVD]FlatNuke 'Index.php'远程文件包含漏洞(CNNVD-200607-239)

        Simone Vellei Flatnuke 2.5.7及之前版本中的Gallery模块在启动Gallery上传时,未限制上传的以GIF标头开始的文件的扩展名,远程认证用户可以借助上传的.php文件执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:flatnuke:flatnuke:1.5
cpe:/a:flatnuke:flatnuke:2.5.7
cpe:/a:flatnuke:flatnuke:2.5.6
cpe:/a:flatnuke:flatnuke:2.0
cpe:/a:flatnuke:flatnuke:1.7
cpe:/a:flatnuke:flatnuke:2.5.5
cpe:/a:flatnuke:flatnuke:1.8
cpe:/a:flatnuke:flatnuke:1.0
cpe:/a:flatnuke:flatnuke:2.5.3
cpe:/a:flatnuke:flatnuke:2.5.1
cpe:/a:flatnuke:flatnuke:1.6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3608
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3608
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-239
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/18966
(UNKNOWN)  BID  18966
http://www.securityfocus.com/archive/1/archive/1/439975/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060713 flatnuke <= 2.5.7 arbitrary php file upload
http://retrogod.altervista.org/flatnuke257_adv.html
(UNKNOWN)  MISC  http://retrogod.altervista.org/flatnuke257_adv.html
http://xforce.iss.net/xforce/xfdb/27731
(UNKNOWN)  XF  flatnuke-gallery-code-execution(27731)
http://www.securityfocus.com/archive/1/archive/1/442421/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060807 Re: flatnuke <= 2.5.7 arbitrary php file upload
http://securitytracker.com/id?1016499
(UNKNOWN)  SECTRACK  1016499
http://secunia.com/advisories/21051
(UNKNOWN)  SECUNIA  21051

- 漏洞信息

FlatNuke 'Index.php'远程文件包含漏洞
中危 输入验证
2006-07-18 00:00:00 2006-07-19 00:00:00
远程  
        Simone Vellei Flatnuke 2.5.7及之前版本中的Gallery模块在启动Gallery上传时,未限制上传的以GIF标头开始的文件的扩展名,远程认证用户可以借助上传的.php文件执行任意PHP代码。

- 公告与补丁

        

- 漏洞信息

27311
FlatNuke File Upload Arbitrary Command Execution

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-07-13 Unknow
2006-07-13 Unknow

- 解决方案

Upgrade to version 2.5.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站