CVE-2006-3598
CVSS7.5
发布时间 :2006-07-18 11:37:00
修订时间 :2017-07-19 21:32:25
NMCO    

[原文]SQL injection vulnerability in the Sections module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the artid parameter in a viewarticle op.


[CNNVD]PHP-Nuke的Sections模块 SQL注入漏洞(CNNVD-200607-278)

        PHP-Nuke的Sections模块存在SQL注入漏洞。远程攻击者可以借助viewarticleop中的artid参数,执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3598
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3598
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-278
(官方数据源) CNNVD

- 其它链接及资源

http://www.milw0rm.com/exploits/5154
(UNKNOWN)  MILW0RM  5154
http://www.securityfocus.com/archive/1/archive/1/438596/100/200/threaded
(UNKNOWN)  BUGTRAQ  20060628 PHP-Nuke Module's Name Sections<<--V3 SQL Injection
http://www.securityfocus.com/bid/27879
(UNKNOWN)  BID  27879
https://exchange.xforce.ibmcloud.com/vulnerabilities/27501
(UNKNOWN)  XF  phpnuke-module-sqlinjection(27501)

- 漏洞信息

PHP-Nuke的Sections模块 SQL注入漏洞
高危 SQL注入
2006-07-18 00:00:00 2006-07-19 00:00:00
远程  
        PHP-Nuke的Sections模块存在SQL注入漏洞。远程攻击者可以借助viewarticleop中的artid参数,执行任意SQL指令。

- 公告与补丁

        暂无数据

- 漏洞信息

37970
Sections Module for PHP-Nuke viewarticle Operation artid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-17 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站