CVE-2006-3578
CVSS5.0
发布时间 :2006-07-13 06:05:00
修订时间 :2008-09-05 17:07:31
NMCO    

[原文]Directory traversal vulnerability in Fujitsu ServerView 2.50 up to 3.60L98 and 4.10L11 up to 4.11L81 allows remote attackers to read arbitrary files via unspecified vectors.


[CNNVD]Fujitsu ServerView 目录遍历漏洞(CNNVD-200607-215)

        Fujitsu ServerView 2.50到3.60L98和4.10L11到4.11L81版本存在目录遍历漏洞。远程攻击者可以借助未明向量读取任意文件。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:fujitsu:serverview:4.10l81
cpe:/a:fujitsu:serverview:2.50
cpe:/a:fujitsu:serverview:3.60l98

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3578
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3578
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-215
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/21011
(VENDOR_ADVISORY)  SECUNIA  21011
http://software.fujitsu.com/jp/security/vulnerabilities/jvn-73368472-76686161.html
(UNKNOWN)  CONFIRM  http://software.fujitsu.com/jp/security/vulnerabilities/jvn-73368472-76686161.html
http://jvn.jp/jp/JVN%2376686161/index.html
(UNKNOWN)  JVN  JVN#76686161
http://jvn.jp/jp/JVN%2373368472/index.html
(UNKNOWN)  JVN  JVN#73368472
http://www.securityfocus.com/bid/18950
(UNKNOWN)  BID  18950
http://www.osvdb.org/27106
(UNKNOWN)  OSVDB  27106

- 漏洞信息

Fujitsu ServerView 目录遍历漏洞
中危 路径遍历
2006-07-13 00:00:00 2006-07-17 00:00:00
远程  
        Fujitsu ServerView 2.50到3.60L98和4.10L11到4.11L81版本存在目录遍历漏洞。远程攻击者可以借助未明向量读取任意文件。

- 公告与补丁

        暂无数据

- 漏洞信息

27106
ServerView Unspecified Traversal Arbitrary File Access
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality

- 漏洞描述

Fujitsu Siemens Computers ServerView contains a flaw related to improper verification of unspecified input that may allow an attacker to disclose the contents of arbitrary files via directory traversal attacks. No further details have been provided.

- 时间线

2006-07-12 Unknow
Unknow Unknow

- 解决方案

Upgrade to version V3.60L99, V4.20L11B or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站