CVE-2006-3572
CVSS7.5
发布时间 :2006-07-12 21:05:00
修订时间 :2011-03-07 21:38:58
NMCO    

[原文]SQL injection vulnerability in forumthread.php in Papoo 3 RC3 and earlier allows remote attackers to execute arbitrary SQL commands via the msgid parameter.


[CNNVD]Papoo 'forumthread.php' SQL注入漏洞(CNNVD-200607-169)

        Papoo 3 RC3及之前版本的forumthread.php中存在SQL注入漏洞,远程攻击者可通过msgid参数执行任意SQL指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:papoo:papoo:3.0.0_rc3
cpe:/a:papoo:papoo:2.1.4
cpe:/a:papoo:papoo:2.1.5
cpe:/a:papoo:papoo:2.1.2
cpe:/a:papoo:papoo:3.0.0_beta1
cpe:/a:papoo:papoo:3.0.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3572
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3572
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-169
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27640
(UNKNOWN)  XF  papoo-forumthread-sql-injection(27640)
http://www.vupen.com/english/advisories/2006/2713
(UNKNOWN)  VUPEN  ADV-2006-2713
http://www.securityfocus.com/bid/18895
(UNKNOWN)  BID  18895
http://www.securityfocus.com/archive/1/archive/1/439518/100/0/threaded
(VENDOR_ADVISORY)  BUGTRAQ  20060707 PAPOO <=3RC3 sql injection / admin credentials disclosure
http://securitytracker.com/id?1016461
(UNKNOWN)  SECTRACK  1016461
http://secunia.com/advisories/20978
(VENDOR_ADVISORY)  SECUNIA  20978
http://milw0rm.com/exploits/1993
(UNKNOWN)  MILW0RM  1993
http://www.osvdb.org/27118
(UNKNOWN)  OSVDB  27118
http://securityreason.com/securityalert/1217
(UNKNOWN)  SREASON  1217

- 漏洞信息

Papoo 'forumthread.php' SQL注入漏洞
高危 SQL注入
2006-07-12 00:00:00 2006-07-17 00:00:00
远程  
        Papoo 3 RC3及之前版本的forumthread.php中存在SQL注入漏洞,远程攻击者可通过msgid参数执行任意SQL指令。

- 公告与补丁

        暂无数据

- 漏洞信息

27118
Papoo forumthread.php msgid Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Papoo contains a flaw that may allow an attacker to carry out an SQL injection attack. The issue is due to the forumthread.php script not properly sanitizing user-supplied input to the 'msgid' variable. This may allow an attacker to inject or manipulate SQL queries in the back-end database.

- 时间线

2006-07-07 Unknow
2006-07-07 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站