CVE-2006-3479
CVSS5.0
发布时间 :2006-07-10 16:05:00
修订时间 :2011-03-07 21:38:43
NMCO    

[原文]Cross-site request forgery (CSRF) vulnerability in the del_block function in modules/Admin/block.php in Nuked-Klan 1.7.5 and earlier and 1.7 SP4.2 allows remote attackers to delete arbitrary "blocks" via a link with a modified bid parameter in a del_block op on the block page in index.php.


[CNNVD]Nuked-Klan 'block.php'跨站请求伪造(CSRF) 漏洞(CNNVD-200607-119)

        Nuked-Klan 1.7.5及之前版本和1.7 SP4.2中的modules/Admin/block.php的del_block 函数存在跨站请求伪造(CSRF) 漏洞。 远程攻击者可以借助index.php中block页上del_block op中的bid参数经过修改的链接,删除任意"block"。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:nuked-klan:nuked-klan:1.7.5
cpe:/a:nuked-klan:nuked-klan:1.7_sp4.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3479
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3479
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-119
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/27490
(UNKNOWN)  XF  nukedklan-delblock-csrf(27490)
http://www.vupen.com/english/advisories/2006/2615
(UNKNOWN)  VUPEN  ADV-2006-2615
http://www.securityfocus.com/archive/1/438703
(UNKNOWN)  BUGTRAQ  20060629 CSRF in Nuked Klan 1.7 SP4.2
http://secunia.com/advisories/20898
(VENDOR_ADVISORY)  SECUNIA  20898
http://securityreason.com/securityalert/1205
(UNKNOWN)  SREASON  1205

- 漏洞信息

Nuked-Klan 'block.php'跨站请求伪造(CSRF) 漏洞
中危 未知
2006-07-10 00:00:00 2006-07-12 00:00:00
远程  
        Nuked-Klan 1.7.5及之前版本和1.7 SP4.2中的modules/Admin/block.php的del_block 函数存在跨站请求伪造(CSRF) 漏洞。 远程攻击者可以借助index.php中block页上del_block op中的bid参数经过修改的链接,删除任意"block"。

- 公告与补丁

        暂无数据

- 漏洞信息

26934
Nuked-Klan Blocks Management CSRF
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2006-06-29 Unknow
2006-06-29 Unknow

- 解决方案

Upgrade to version 1.7.6 / 1.7 SP4.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站