CVE-2006-3477
CVSS5.0
发布时间 :2006-07-10 16:05:00
修订时间 :2011-03-07 21:38:43
NMCO    

[原文]Unspecified vulnerability in the POP service in Stalker CommuniGate Pro 5.1c1 and earlier allows remote attackers to cause a denial of service (server crash) via unspecified vectors involving opening an empty inbox.


[CNNVD]Stalker Communigate Pro POP服务空收件箱拒绝服务漏洞(CNNVD-200607-128)

        Stalker CommuniGate Pro 5.1c1及之前版本的POP服务中存在未明漏洞。 远程攻击者可借助与打开空收件箱有关的未明向量,导致拒绝服务(服务器崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:stalker:communigate:pro_5.1c1
cpe:/a:stalker:communigate:pro_5.0.7
cpe:/a:stalker:communigate:pro_5.0.6

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3477
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3477
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-128
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/20905
(VENDOR_ADVISORY)  SECUNIA  20905
http://xforce.iss.net/xforce/xfdb/27500
(UNKNOWN)  XF  communigate-pop-dos(27500)
http://www.vupen.com/english/advisories/2006/2632
(UNKNOWN)  VUPEN  ADV-2006-2632
http://www.securityfocus.com/bid/18770
(UNKNOWN)  BID  18770
http://www.communigate.com/CommuniGatePro/History.html
(UNKNOWN)  CONFIRM  http://www.communigate.com/CommuniGatePro/History.html

- 漏洞信息

Stalker Communigate Pro POP服务空收件箱拒绝服务漏洞
中危 资料不足
2006-07-10 00:00:00 2011-07-26 00:00:00
远程  
        Stalker CommuniGate Pro 5.1c1及之前版本的POP服务中存在未明漏洞。 远程攻击者可借助与打开空收件箱有关的未明向量,导致拒绝服务(服务器崩溃)。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.communigate.com/CommuniGatePro/History54.html

- 漏洞信息

26954
CommuniGate Pro POP Service Empty Inbox Remote DoS
Remote / Network Access Denial of Service
Loss of Availability
Vendor Verified

- 漏洞描述

- 时间线

2006-06-30 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.1c2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站