CVE-2006-3475
CVSS7.5
发布时间 :2006-07-10 16:05:00
修订时间 :2016-11-18 22:00:18
NMCO    

[原文]Multiple PHP remote file inclusion vulnerabilities in free QBoard 1.1 allow remote attackers to execute arbitrary PHP code via a URL in the qb_path parameter to (1) index.php, (2) about.php, (3) contact.php, (4) delete.php, (5) faq.php, (6) features.php or (7) history.php, a different set of vectors than CVE-2006-2998.


[CNNVD]Free QBoard qb_path远程文件包含漏洞(CNNVD-200607-114)

        Free Qboard是高级的开放源码留言簿服务。
        Free Qboard的多个模块中存在远程文件包含漏洞,远程攻击者可能利用此漏洞在服务器上执行任意命令。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3475
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3475
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-114
(官方数据源) CNNVD

- 其它链接及资源

http://securityreason.com/securityalert/1233
(UNKNOWN)  SREASON  1233
http://securitytracker.com/id?1016433
(UNKNOWN)  SECTRACK  1016433
http://www.securityfocus.com/archive/1/archive/1/438951/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060702 free QBoard v1.1 Multiple Remote File include
http://www.securityfocus.com/archive/1/archive/1/453293/100/0/threaded
(UNKNOWN)  BUGTRAQ  20061201 freeqboard <= 1.1 (qb_path) Remote File Include Vulnerability
http://www.securityfocus.com/bid/18788
(UNKNOWN)  BID  18788
http://www.securityfocus.com/bid/21394
(UNKNOWN)  BID  21394

- 漏洞信息

Free QBoard qb_path远程文件包含漏洞
高危 输入验证
2006-07-10 00:00:00 2013-01-08 00:00:00
远程  
        Free Qboard是高级的开放源码留言簿服务。
        Free Qboard的多个模块中存在远程文件包含漏洞,远程攻击者可能利用此漏洞在服务器上执行任意命令。
        

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://sourceforge.net/projects/freeqboard/

- 漏洞信息

28059
FreeQboard index.php qb_path Parameter Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

FreeQboard contains a flaw that may allow a remote attacker to execute arbitrary commands. The issue is due to the index.php script not properly sanitizing user input supplied to the 'qb_path' variable. This may allow an attacker to include a file from a remote host that contains arbitrary commands which will be executed by the vulnerable script.

- 时间线

2006-07-02 Unknow
2006-07-02 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站