发布时间 :2006-07-13 13:05:00
修订时间 :2011-03-07 21:38:40

[原文]Buffer overflow in Adobe Acrobat 6.0 to 6.0.4 allows remote attackers to execute arbitrary code via unknown vectors in a document that triggers the overflow when it is distilled to PDF.

[CNNVD]Adobe Acrobat 提取到PDF(CNNVD-200607-208)

        Adobe Acrobat 6.0到6.0.4存在缓冲区溢出。远程攻击者可以借助提取到PDF时文档中可触发溢出的未知向量,执行任意代码。

- CVSS (基础分值)

CVSS分值: 5.1 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: HIGH [漏洞利用存在特定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:adobe:acrobat:6.0.2Adobe Acrobat 6.0.2
cpe:/a:adobe:acrobat:6.0.4Adobe Acrobat 6.0.4
cpe:/a:adobe:acrobat:6.0.3Adobe Acrobat 6.0.3
cpe:/a:adobe:acrobat:6.0Adobe Acrobat 6.0
cpe:/a:adobe:acrobat:6.0.1Adobe Acrobat 6.0.1

- OVAL (用于检测的技术细节)


- 官方数据库链接
(官方数据源) MITRE
(官方数据源) NVD
(官方数据源) CNNVD

- 其它链接及资源
(UNKNOWN)  XF  acrobat-pdf-distilling-bo(27676)
(UNKNOWN)  VUPEN  ADV-2006-2759
(UNKNOWN)  BID  18943

- 漏洞信息

Adobe Acrobat 提取到PDF
中危 缓冲区溢出
2006-07-13 00:00:00 2006-07-17 00:00:00
        Adobe Acrobat 6.0到6.0.4存在缓冲区溢出。远程攻击者可以借助提取到PDF时文档中可触发溢出的未知向量,执行任意代码。

- 公告与补丁


- 漏洞信息

Adobe Acrobat PDF Distillation Overflow
Local Access Required Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Unknown

- 漏洞描述

A local overflow exists in Acrobat Reader. Acrobat Reader fails to handle malicious content inserted in a PDF file resulting in a buffer overflow. If a user opens specially crafted file, an attacker can cause execute arbitrary commands resulting in a loss of integrity.

- 时间线

2006-07-11 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Adobe Acrobat Remote Buffer Overflow Vulnerability
Boundary Condition Error 18943
Yes No
2006-07-11 12:00:00 2006-07-13 06:48:00
The vendor announced this vulnerability.

- 受影响的程序版本

Adobe Acrobat 6.0.4
Adobe Acrobat 6.0.3
Adobe Acrobat 6.0.2
Adobe Acrobat 6.0.1
Adobe Acrobat 6.0
Adobe Acrobat 5.0.5
Adobe Acrobat 5.0
Adobe Acrobat 6.0.5

- 不受影响的程序版本

Adobe Acrobat 6.0.5

- 漏洞讨论

Adobe Acrobat is affected by a remote buffer-overflow vulnerability.

An attacker can exploit this issue by crafting a malicious PDF file and sending it to a vulnerable user. A successful attack may result in arbitrary code execution.

This issue affects Acrobat 6.0.4 and prior versions.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or if you are aware of more recent information, please mail us at: <>.

- 解决方案

Adobe has released updates to address this issue. The vendor advises customers to obtain version 6.0.5 using the automatic update facility or from the following location:

- 相关参考