CVE-2006-3425
CVSS7.5
发布时间 :2006-07-06 20:05:00
修订时间 :2011-03-07 21:38:37
NMCO    

[原文]FastPatch for (a) PatchLink Update Server (PLUS) before 6.1 P1 and 6.2.x before 6.2 SR1 P1, and (b) Novell ZENworks 6.2 SR1 and earlier, does not require authentication for dagent/proxyreg.asp, which allows remote attackers to list, add, or delete PatchLink Distribution Point (PDP) proxy servers via modified (1) List, (2) Proxy, or (3) Delete parameters.


[CNNVD]PatchLink Update Server 'Proxyreg.ASP'认证绕过漏洞(CNNVD-200607-027)

        FastPatch for (a) PatchLink Update Server (PLUS) 6.1 P1之前版本及 6.2 SR1 P1之前的6.2.x版本, 以及(b) Novell ZENworks 6.2 SR1及之前版本的FastPatch对dagent/proxyreg.asp不要求认证。远程攻击者可以借助修改的 (1) List, (2) Proxy, 或 (3) Delete 参数,列出、添加或删除PatchLink Distribution Point (PDP) 代理服务器。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:lumension:patchlink_update_server:6.1PatchLink Corporation PatchLink Update Server 6.1
cpe:/a:lumension:patchlink_update_server:6.2.0.181PatchLink Corporation PatchLink Update Server 6.2.0.181
cpe:/a:novell:zenworks:6.2:sr1Novell ZENworks 6.2 SR1
cpe:/a:lumension:patchlink_update_server:6.2.0.189PatchLink Corporation PatchLink Update Server 6.2.0.189

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3425
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2006-3425
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200607-027
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/id?1016405
(PATCH)  SECTRACK  1016405
http://secunia.com/advisories/20878
(VENDOR_ADVISORY)  SECUNIA  20878
http://secunia.com/advisories/20876
(VENDOR_ADVISORY)  SECUNIA  20876
http://www.vupen.com/english/advisories/2006/2596
(UNKNOWN)  VUPEN  ADV-2006-2596
http://www.vupen.com/english/advisories/2006/2595
(UNKNOWN)  VUPEN  ADV-2006-2595
http://www.securityfocus.com/archive/1/archive/1/438710/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060629 Multiple Vulnerabilities in PatchLink Update Server 6
http://www.securityfocus.com/bid/18723
(UNKNOWN)  BID  18723
http://securityreason.com/securityalert/1200
(UNKNOWN)  SREASON  1200
http://lists.grok.org.uk/pipermail/full-disclosure/2006-June/047495.html
(UNKNOWN)  FULLDISC  20060629 Multiple Vulnerabilities in PatchLink Update Server 6

- 漏洞信息

PatchLink Update Server 'Proxyreg.ASP'认证绕过漏洞
高危 访问验证错误
2006-07-06 00:00:00 2006-07-19 00:00:00
远程  
        FastPatch for (a) PatchLink Update Server (PLUS) 6.1 P1之前版本及 6.2 SR1 P1之前的6.2.x版本, 以及(b) Novell ZENworks 6.2 SR1及之前版本的FastPatch对dagent/proxyreg.asp不要求认证。远程攻击者可以借助修改的 (1) List, (2) Proxy, 或 (3) Delete 参数,列出、添加或删除PatchLink Distribution Point (PDP) 代理服务器。

- 公告与补丁

        

- 漏洞信息

26926
PatchLink Update Server (PLUS) proxyreg.asp Unauthenticated PDP Server Manipulation
Remote / Network Access
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2006-06-28 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站